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Stickers in any shape!

Your designs will be printed using our
Latex printer onto high quality adhesive
material, either matte or glossy, making

Illustrator is the best

them durable and long lasting.

7-10 day

turnaround time

We print your stickers using our Latex
printer for highest quality and durability
and cut them out with extreme
precision using our vinyl cutter.

There are not rush options for stickers
and times depend on correct file set up.

Sticker orders are submitted via our
Digital Storefront at the link below.

https://www.sbureau.artic.edu

program to use for creating
custom stickers.

Ml Adobe lllustrator is
A| available on the Self-
Service compuers around
campus.

It is also available through
the schools Creative Cloud
application program.

If you are unsure how to download
software and need assistance
please visit one of the Help Desks
on campus.

http://www.saic.edu/crit




What does Kiss Cut mean?

Kiss Cut

This means your stickers will include light
cuts within the border of the stickers. They
can be peeled out of the backing material
and the backing material remains intact.

Your order will come on a roll that you will
then cut down to size.

They will have an adhesive border that
protects the shape of the cut. Great for
designs with subtle cuts and shapes.

The cropped stickers will stay intact,
perfect for distributing them at events.

You can also create Sticker Sheets with this
process, providing multiple designs on one
sheet for handing out.




FILE SETUP - ILLUSTRATOR ' 2

Our stickers will be on a roll with
a maximum design + cutting width
of 24 inches.
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This means you will receive a 24” wide We only recommend setting
sheet with multiple stickers in a grid. You up a grid if you have multiple

will cut them down to create rectangles or SS;'C%?CS E;gm?nt cutina

squares with one sticker on each. Otherwise, submit single files.



Properties  Libraries

1 STEP BY STEP
We recommend designing your sticker in U T
whatever software you prefer and then . ) 4150 [Ny 24 In
copying and pasting the final design into the = "%y -03lin g 24in

[llustrator file you will use for submission.

File > New > Document. CLEEE
Once you have your sticker design ready open Name:  Artboard 1
anew Adobe lllustrator file. Preser: [ v @ &

*Create an Artboard that is just large
enough to hold the design and the area
around it where you intend to have it cut.

- You can always adjust the height of your art

board later if you need more room under
Document Set Up.

Move artwork with Artboard

Document Setup

- You will upload one sticker and simply order
“copies” to get the number desired.

Units; | Inches e
-If you have multiple sticker designs you will Top Bemam tan Right 2

Bleed: T Qin Z0in Zoin

submit each as a separate job. ) Show Images In Outline Mode




The next steps are very important and require some knowledge of Illustrator and
using paths within this software.

All SAIC students have access to LYNDA.com and we highly recommend their lllustrator 2021
Quick Start Guide. Link to SSO for SAIC users can be found here. - https://bit.ly/3aZiCuC

2 Artboards Layers Links

Make TWO layers: ©® Il cutLaver
Name them CUT LAYER +

ARTWORK

© Il ArRTwork

The CUT LAYER will only Artwork Tibs:

hold the paths you create Using images pulled from the internet are not
for cutting. This will not recommended. At least is 300 dpi preferred.
print.

Certain fonts can be made smaller than others. If

The ARTWORK LAYER will your artwork contains a font smaller than é6pts, we
. recommend ordering a smaller batch first.
only contain the artwork

and any text. This is the Products are easy to reorder once you are satisfied
layer that will be printed. with the design.



After making your CUT LAYER,
make sure the layer is selected
and then choose Options for CUT
LAYER from the palette flyout
menu.

A small window will pop up.

- Make sure that Print, Show,
Preview are all checked.

Most important » Check Show +
Print.

This will enable you to see where
your paths are and allow our
printing and cutting software to
see your path.

The paths will not print but
instead a cut file will be created
and sent to the plotter at the
same time as it is sent to print.

> [ cutLaver
> B ARWORK

Ueele LUl LATEH

Options for "CUT LAYER"...

Make Clipping Mask

s SRR

Layer Options

[T CUT LAYER
. Light Red v D

[ Témplate [ Lock
Show Print

Preview [J Dim Images to:



3

Place images/text on ARTWORK layer + make your paths for where you want
the cuts to happen on the CUT LAYER.

What is a path?

A path contains on or more straight or

i | curved line segments that you draw on
/ | your canvas using the Pen, Pencil or
] Curvature tool.
v Ly -

If you need more assistance take a
look at Adobe lllustrators help page or

ARTWORK CUT LINE Lynda.com.
LAYER LAYER
Layout Tips:

The color of the line for your artwork and path my be different. No
problem! The line for the cut layer is where the sticker will be cut.

Each cut path will need to be closed in order for your sticker to cut
correctly and be able to be peeled off the backing.

Preview with Adobe link to help you get started with Illustrator and making paths:

both visible. https://helpx.adobe.com/illustrator/using/artwork-essentials/paths-and-shapes.html




Helpful Tips For Making Paths: What is the Offset Path Tool?

One of the most useful tools when creating stickers is the Offest Path Tool. It is
used to create a replica of an object from a specified distance from the original. In
other words, you can create a duplicate of an object you created and expand its size
proportionate to the original object.

This can help you create the cut paths Link to Adobe Video Tutorial
you will need - a specific distance + https://adobe.ly/3tSuOkI
shape from your artwork.

Choose the Selection Tool and Click and drag to
select your artwork.

Choose Object > Path > Offset Path.

Path > | Join
Shape > Average. ..
Pattern > :
Outline Stroke

Blend > o .
Envelope Distort o1 b . e

7 Reverse Path Direction
Perspective >

A window will pop up giving you options for the
Offset angle.



Tip: This sample uses an Offset value of ,125in, and Joins
is set to Round to create a rounded corner (use Miter for
i T pointed corners, or Bevel for squared corners).

Joins: Round

The Miter limit is set to 4. You may want to choose a higher
Miter llmite| e limit for shapes with acute angles.
+ Round
preview oS e Make sure Preview is selected so you can see the distance.

5 v

Reverse the Fill and Stroke color:

If the default Fill color (in the Toolbar) is
set to black and the default Stroke color is
set to none (indicated by a red slash), click
on the double arrow between the boxes to
reverse the settings.

Tip: If the default Fill and Stroke colors
are different, click once on the Fill box
and click on the white icon with the
red slash in the Color panel to set it

to none. Then click once on the Stroke
box and click on the black icon in the
Color panel.

Antboards Layers Links

@ > - CUT LAYER

Then you will move this new outline to your CUT LAYER.




Helpful Tips For Making Paths: Freeform Path Tool

The pencil tool is a great tool for creating
freeform shapes in Adobe lllustrator. Select
it from the tools dialog box and click and
drag to draw.

If you do not see any lines after unclicking when
you are finished drawing, the stroke may be set
to zero.

The pencil tool will automatically adjust the
lines you draw to make them look smoother.
If you double click the pencil tool icon in the
tools panel, you can view the options for the
pencil tool’s fidelity.

Pencil Teol Dptions

Fidelity

Accunme

Optians

Fill new pencil strokes

Shaper Tool (Shift+N)
T 1] l'_.'| i f'- /

A" Smooth Tool

If you draw a line and would like to
extend it or alter it, you can join a
new line to it. Make sure the first line
you drew is selected with the direct
selection tool.

This effect can also be applied to
other shapes, which can be incredibly
useful in altering shapes you created
with the pencil tool or preset shape
tools.

A AN




File Setup Tips

How do | know where the edge of my sticker will cut?
You decide where the edge of the sticker will be with the path you create.

If you want a white border around your design make
sure you offset the path as far away from the image as
you need.

Make sure your cut line is at least 1/8th inch or .125in
outside of your important text or graphics

Keep in mind there may be a bit of a shift so leave
enough space for it to not be noticible.

If you don’t want your sticker to have a white border
and want your design to “bleed” over the edge you will
set up your file to include at least an 1/8in or .125in area
past the cut line you have set.

—

—

White border sticker

Full Bleed sticker



Without bleed Nasty white edge

& ©-

With bleed Awesome sticker

v




4 Embedding Images and Outlining Text

Once you have completed your file make sure that you embed all your images.
If you do not do this it can result in quality issues with your order.

Open the Links pallate and select all the images used in your file, click on the
fly out menu and choose Embed Image(s).

——
Placement Options... |
Artboards Layers Links

Embed Image(s)
Screen Shot 2021-01-05 at 1... Hexeatn Brkdge:- |

==n Link File Info...

t] Screen Shot 2021-01-05 at 1...

When you embed an image,
a copy of the artwork is
incorporated into your illustrator

. . document. This means your
Once you have done this you will see a :
artwork placed into your

small icon next to each image that tells document will be submitted with
you it is embedded. the file uploaded to the Digital




Next step, you need to create outlines for all your text.

There are so many custom fonts in the world and there is a chance that your sticker
or artwork has a special or unique one.

Outlining your fonts is a quick and easy way to make sure your fonts appear as you
intended them when you submit your order.

First make sure all your text layers are unlocked.
Select all of the text in your file.

Once you have created your

outlines you can check your
wmé file to make sure ALL your

fonts are outlined by going to

View>Outline.

From the Type menu select Create Outlines The text should look like this image.

Change Case > @.‘) = [T 19 e
¢ Servica

Smart Punctuation...

Optical Margin Alignment Egy’j f fj @ @ LUJ
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5 | SAVE AND SUBMIT

Select "Save As” from the File drop
down menu. Name your file and se-
lect Adobe PDF format in the save as
dialogue box.

MUV AL LW \Spo)
lllustrator Template (ait)
SVG Compressed (svgz)

L P

Click "OK” to save.

In the next window choose the
following settings:

Adobe Preset Choose:
High Quality Print

[High Quality Print]

All Sticker orders are
submitted via our
Digital Storefront.

To get started head to:
Service Bureau Online
Submission (URL)
http://sbureau.artic.edu

If you have any questions

about file set up or
submitting please sign up

for a remote consultation

with our techician.




DIGITAL STOREFRONT

Documents

* Last Mame, First Name

* Quantity * Pages
1 1

Print Options
Choose Size and Media Type

D Media( -Choose Media- )

Final Width and Height

Qrientation

Landscape

Special Instructions

Choose Stickers from the Product section and
continue by clicking the “Begin Submission Process”
button.

The next step will involve Adding Files, choosing Media
and designating the Final Width and Height of your file.

- Under the Documents area you will upload the PDF of
your single sticker file.

- Quantity is the number of stickers you would like to
order.

- Pages will always be set to one. If you want to order
multiple stickers you will submit them as individual
jobs.

- Media will be either the Glossy or Matte

- Final Width + Height will be the size of the file you
uploaded. This should be an exact match to that file.
Do not “resize” using this area. It will not adjust your
file.
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You can order as many
stickers as you want. Keep
in mind there will be a

2 sq/ft minimum for all
sticker orders. So, order
enough to fill at least that
amount of space to get
your $$$$ worth!

When you have filled out
the entire form, click add
to cart and then proceed
to checkout until you
receive an email with a
confirmation number
saying we have received
your order.



37 S Wabash
room 1111

p: 312 629 9155
e: servicebureau
@saic.edu

w: sites.saic.edu/
servicebureau




