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What’s vinyl cutting?

What’s vinyl cutting?

Vinyl cutting uses a plotter to cut 
designs & text into adhesive material. 
You can make window decals, wall text 
for a gallery, reflective stickers, or 
stencils for painting. 
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Vinyl Cutting takes 48 hours.
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Weeding and Taping are also 
necessary for installation. 

Please plan accordingly and 
allow enough time before 
install to weed and tape.
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Weeding is removing the excess vinyl 
that will not be applied to the final 
surface. 

Weeding is removing the excess vinyl 
that will not be applied to the final 
surface. 

GOOD TO KNOW

GOOD TO KNOW

Taping means applying a low tack 
application tape to the front of the 
vinyl. This is done after weeding, 
and it removes the vinyl from the 
backing and allows you to then apply 
it to the wall.

Taping means applying a low tack 
application tape to the front of the 
vinyl. This is done after weeding, 
and it removes the vinyl from the 
backing and allows you to then apply 
it to the wall.
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We do not offer weeding or taping 
services, but we can show you how 
to do it and lend you the supplies to 
weed and tape the vinyl yourself. 

We do not offer weeding or taping 
services, but we can show you how 
to do it and lend you the supplies to 
weed and tape the vinyl yourself. 

To purchase supplies to take off site or to 
purchase your own vinyl to cut with us we 
recommend Sign Outlet Store. 

To be safe please consult a technician before 
purchasing materials for cutting. 

A sample book of available colors is available 
upon request. 

To purchase supplies to take off site or to 
purchase your own vinyl to cut with us we 
recommend Sign Outlet Store. 

To be safe please consult a technician before 
purchasing materials for cutting. 

A sample book of available colors is available 
upon request. 

*Supplies for weeding & taping are 
available for use at the Service Bureau 
and are to be used on the 11th floor only. 

*Supplies for weeding & taping are 
available for use at the Service Bureau 
and are to be used on the 11th floor only. 



 GUIDELINES + SUGGESTIONS
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Adobe Illustrator is 
available on the Self- 
Service compuers 
around campus. 

Adobe Illustrator is 
available on the Self- 
Service compuers 
around campus. 

We recommend using Adobe 
Illustrator to build your file. 

All elements of the image must 
be vector objects in order for the 
machine to see a cut line. 

We reccomend text is not smaller 
than 24pt—36pt 

Serif fonts are harder to weed than 
sans-serif.

We will not adjust files that are 
submitted incorrectly.
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All elements of the image must 
be vector objects in order for the 
machine to see a cut line. 

We reccomend text is not smaller 
than 24pt—36pt 

Serif fonts are harder to weed than 
sans-serif.

We will not adjust files that are 
submitted incorrectly.

It is also available through 
the schools Creative Cloud 
application program. 

If you are unsure how to download 
software and need assistance 
please visit one of the Help Desks 
on campus. 

http://www.saic.edu/crit/

Illustrator tutorials:
https://www.lynda.com

https://helpx.adobe.com/
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Cut Vinyl orders are submitted via our 
Digital Storefront at the link below.

https://www.sbureau.artic.edu
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FILE SETUP - ILLUSTRATOR

FILE SETUP - ILLUSTRATOR

STEP 1

STEP 1

Set the width of the document to the 
final size of your design—with a max 
of 28 inches.

This is your cutable width. 

Set the height to X number of inches. 
You are charged for the full artboard 
size so you will want to eliminate as 
much white space as possible. 

If your design is larger than 28 inches 
you will need to split your design into 
multiple artboards, “slicing” graphics 
into parts if necessary.  
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of 28 inches.

This is your cutable width. 

Set the height to X number of inches. 
You are charged for the full artboard 
size so you will want to eliminate as 
much white space as possible. 

If your design is larger than 28 inches 
you will need to split your design into 
multiple artboards, “slicing” graphics 
into parts if necessary.  

File > New > Document.
The size of your document will depend on the final size of your vinyl. Since our vinyl 
rolls are 30” wide we recommend not making your document wider that 28”. 
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The size of your document will depend on the final size of your vinyl. Since our vinyl 
rolls are 30” wide we recommend not making your document wider that 28”. 



STEP 2

STEP 2

Design or place your image/text on your Artboard. 

All elements of the design must be vector objects in order for the 
machine to see a cut line.

All cuts are one color only. 

Design or place your image/text on your Artboard. 

All elements of the design must be vector objects in order for the 
machine to see a cut line.

All cuts are one color only. 
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If you wish to combine multiple 
colors in a vinyl application each 
color must be set up on separate 
layers or separate files. 

Each color will then be cut and 
finally applied one color/layer at 
a time.

If you wish to combine multiple 
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finally applied one color/layer at 
a time.



STEP 3
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CONVERT TYPE to OUTLINES

CONVERT TYPE to OUTLINES

Select all editable type in the document. 

From the type drop down menu select 
the “Create Outlines” function. 

Select all editable type in the document. 

From the type drop down menu select 
the “Create Outlines” function. 

All type will be converted to vector 
objects with a wire frame. 

All type will be converted to vector 
objects with a wire frame. 



Outline View
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Unite Paths

Unite Paths

Design

Design

OUTLINE STROKES

OUTLINE STROKES

In order to cut a stroke it must 
be converted to a solid shape.
 
Select the stroke(s) to
be outlined and click on the 
“Outline Stroke” function in the 
Object > Path drop down menu.
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Overlapping shapes must be 
merged to avoid incompete cutting. 
 
Open the “Pathfinder” window 
and then select your overlapping 
objects. 
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In the pathfinder 
window click the 
“Unite” function 
button.
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What you see  
(10 pt stroke)
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What the  
cutter sees
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look like

What it should 
look like

STROKES
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If your strokes look like this, open 
your Pathfinder Window, select your 
outlined strokes and click “Unite” 
under Shape Modes to unite the 
shapes.

If your strokes look like this, open 
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shapes.

What you see

What you see

What the  
cutter sees

What the  
cutter sees

What it should 
look like

What it should 
look like

CLIPPING MASKS

CLIPPING MASKS

If you’re using Clipping Masks,  
go to Object > Clipping Mask >  
Release. 

Then, with the mask shape and 
object selected, click exclude in 
the Pathfinder Window.

If you’re using Clipping Masks,  
go to Object > Clipping Mask >  
Release. 

Then, with the mask shape and 
object selected, click exclude in 
the Pathfinder Window.



VIEW DOCUMENT AS OUTLINES

VIEW DOCUMENT AS OUTLINES

Select “Outline” from the view drop down menu. 

Confirm there are no overlapping
shapes and that all type and strokes have been 
outlined.

Select “Outline” from the view drop down menu. 

Confirm there are no overlapping
shapes and that all type and strokes have been 
outlined.
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SAVE AND SUBMIT

SAVE AND SUBMIT

Save file in “AI” format. 
Select “Save As” from the file drop down menu. 

Name your file and select “Illustrator AI” format in 
the save as dialogue box. 

Click “OK” to save.

Save file in “AI” format. 
Select “Save As” from the file drop down menu. 

Name your file and select “Illustrator AI” format in 
the save as dialogue box. 

Click “OK” to save.

All Cut Vinyl orders are submitted via our 
Digital Storefront. 

To get started follow these simple steps.

1. Service Bureau Online Submission 
(URL)
http://sbureau.artic.edu

2. Default Username
Your username is the same as your 
SAIC username.

3. Default Password
Your password is the same as your 
SAIC password.

Our Digital Storefront offers a quick and 
easy print ordering experience similar to 
other online retail stores that you may be 
familiar with.

In the next section we will briefly go over 
the submission process. 
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DIGITAL STOREFRONT

DIGITAL STOREFRONT

Once you have authenticated via SAIC’s 
login page the Service Bureau’s Digital 
Storefront will load.

Choose Cut Vinyl from the Product 
section and continue by clicking the “Begin 
Submission Process” button. 

The next step will involve Adding Files, 
choosing Media and designating the Final 
Width and Height of your file.
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Choose Cut Vinyl from the Product 
section and continue by clicking the “Begin 
Submission Process” button. 

The next step will involve Adding Files, 
choosing Media and designating the Final 
Width and Height of your file.

If you have more that one file that is the same 
size and are using the same vinyl type you may 
upload all files into this window. 

To submit multiple sizes and colors you will 
upload each file separately, adding that file 
individually to the cart. 

You will then return to the Storefront to add the 
next file. They will all be processed together when 
you check out. 
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Print Options:

Final Width and Height will be the exact 
size of your artboard. This number 
determines the square footage and the 
cost of your job. 

Choose the Media you wish to use. 

Once you have indicated the final size and 
media you will see the Preview of your 
file. (This is not an exact representation 
of how your file will look.)

A Pricing Summary is available at the 
bottom left hand side of the Preview 
window.
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media you will see the Preview of your 
file. (This is not an exact representation 
of how your file will look.)

A Pricing Summary is available at the 
bottom left hand side of the Preview 
window.

Once you are ready you can click the Add to Cart 
button you will be directed through the Checkout 
process.

Payment is expected when you pick up your 
prints at the Service Bureau. We only accept 
payment with ArtiCard.
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AVAILABLE COLORS
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Glossy Black
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Dark Gray

Dark Gray

Cardinal Red

Cardinal Red

Dark Yellow
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Reflex Blue
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Pantone

Pantone

We carry Avery 900 Ultimate Cast Vinyl. Below are the colors we keep in stock*. We also 
have a variety of special order vinyl to choose from. 

We carry Avery 900 Ultimate Cast Vinyl. Below are the colors we keep in stock*. We also 
have a variety of special order vinyl to choose from. 

NORMAL VINYL 	 $4/sqft

NORMAL VINYL 	 $4/sqft

To purchase your own vinyl to cut with us we recommend Sign Outlet Store. To be safe 
please consult a technician before purchasing materials for cutting. 

A sample book of available colors is available upon request. 
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please consult a technician before purchasing materials for cutting. 

A sample book of available colors is available upon request. 



Fluorescent 
Magenta

Fluorescent 
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Reflective 
Red & White

Reflective 
Red & White

Paintmask

Paintmask

Bayshore Blue

Bayshore Blue

Pantone #292
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Pantone #354
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Matte White  
& Matte Black

Matte White  
& Matte Black

SPECIALTY VINYL	 $5/sqft

SPECIALTY VINYL	 $5/sqft

*Colors are just representations of available vinyl, which will look different 
in person. Please visit the Service Bureau to see samples of the vinyl before 
ordering.

*Colors are just representations of available vinyl, which will look different 
in person. Please visit the Service Bureau to see samples of the vinyl before 
ordering.



Prices
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Per SqFt

Normal Vinyl 4.00

Specialty Vinyl 5.00

Customer Vinyl 3.00

Taping Free
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