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Lesson 1:  The SCENE Interface

Lesson 1: 
The SCENE Interface
This lesson introduces you to SCENE, including basic interface 
elements, fi le structure, common icons, and more. The more familiar you 
are with SCENE, the more effi ciently you can work with scan data and 
share scan projects with others.

This lesson discusses only the most commonly used elements of the 
SCENE interface. For more information, refer to the FARO SCENE 
v5.4 User Manual.

To profi ciently work with SCENE, you need to be familiar with the 
following:

▪ Project locations

▪ Project Selection window

▪ Structure window

▪ Structure window icons

▪ Menu bar

▪ Toolbars

▪ Image area

▪ Status bar
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Module 3: Introduction to SCENE v5.4

Project Locations 
When you start SCENE for the fi rst time, it prompts you to select a 
location for your scan project fi les. This location can be modifi ed at any 
time using Tools > Options, then clicking the Folder tab.

Project Locations

To change the default project location or add additional project locations, 
click on the browse button next to  the Project Locations fi eld.

As you use the browse button, the  Project Locations fi eld is updated 
to include every location you select (separated by semicolons). SCENE 
displays all projects from each location in the Project Selection window.
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Lesson 1: The SCENE Interface

Project Selection Window
After you have created the project location, the Project Selection 
window opens. 

Scan Project in SCENE

The main feature of the Project Selection window is the Project 
Overview, which contains previews of the highest-level projects created 
on the scanner.
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Module 3: Introduction to SCENE v5.4

To open a scan project, double-click on the project preview or click on 
the project preview and select from the menu that appears.

Scan Project on the Scanner
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Lesson 1: The SCENE Interface

Editing Project Details

You can change the information related to each project in the Project 
Selection window by clicking Edit Project Information in the upper right 
hand corner of each project preview

Project Details Dialog Box
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Module 3: Introduction to SCENE v5.4

Typical SCENE Layout
After opening a scan project, the typical SCENE layout appears.

Typical SCENE Layout

The basic elements of the typical SCENE layout are:

1. Structure window

2. Toolbars

3. Project name

4. Menu bar

5. Image area

6. Status bar
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Menu Bar

The menu bar contains menus with various submenus and commands.

Menu Bar
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Module 3: Introduction to SCENE v5.4

Toolbars

There are several toolbars in SCENE. Most toolbars open automatically 
with each of the different views. You can also display or hide toolbars 
using the View menu.

View Menu – Toolbars

When you fi rst open SCENE, three toolbars appear: 

• Standard Toolbar

• Project Toolbar

• Orthophoto Toolbar
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Lesson 1: The SCENE Interface

Toolbars

Structure Window

The Structure window displays the fi le structure created on the scanner, 
the scans, and other data contained in the scan project. 

Other data can include:

• Pictures

• Measurements

• CAD models

• Clipping Boxes
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The subprojects that you created on the scanner are displayed in the 
Structure window as clusters, which are folders that contain scans.

Structure Window
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SCENE File Structure

When you fi rst open the scan project in SCENE, if you expand the 
clusters, only the scans are visible.

SCENE File Structure

As you work with the project, additional elements become visible in the 
Structure window.

SCENE File Structure Elements
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The highest-level folder that you created on the scanner appears in the 
Structure window as the folder Scans.

Project on the Scanner

Project in SCENE
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Lesson 1: The SCENE Interface

SCENE automatically creates additional fi les and folders, such as 
Models, Pictures, and ScanManager, depending on the actions you 
perform and the data in the project.

Icons in the Structure Window

Several icons are used in the Structure window as you work with scan 
data.

SCENE combines several small icons for each element. Each small icon 
provides additional information. For example, the icon that indicates an 
element has a good, active fi t is composed of a traffi c light icon, a check 
mark icon, and a magnet icon.

Icon Example

The following table includes many of the icons that appear in the 
Structure window.

Icons in the Structure Window

Icon Meaning
Folders

Cluster

Fixed Cluster

Reference Cluster

Folder

Mesh Folder

Scans

Scan

Scan with Scan Point Cloud

Modifi ed Scan

Reference Scan
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Module 3: Introduction to SCENE v5.4 

Icon Meaning

Fixed Scan

Loading Scan

Loaded Scan

Reduced-Size Loaded Scan 

Registration/Correspondence Status

Good

Medium

Poor

Active

Inactive

Correspondences

Automatic Correspondence

Ignored Correspondence

Forced Correspondence

Objects

Checkerboard

Circular, Flat Target

Contrast Mean Point

Document

Expanded Plane

Line

Mean Point

Mesh

Pipe

Plane
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Lesson 1: The SCENE Interface

Icon Meaning

Point

Region

Scan Point

Slab

Sphere

Sphere Radius

Miscellaneous

Global Origin

Missing Element

Picture

Viewpoint

Virtual Scan (High-Resolution, 
Imported Picture)

Shortcut Menus

Most actions in SCENE are performed using shortcut (right-click) menus 
in the Structure window.

Shortcut Menu
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Module 3: Introduction to SCENE v5.4

Image Area

The scans display in the image area. The type of visualization depends 
on the type of view selected.

Image Area

You can view scans in the image area using tabs, which display names 
along the top of the image area, or without tabs. To switch this feature on 
and off, in the menu bar, click View > Tabbed Documents.

When using tabs, you can arrange scans within the image area. 

To arrange scans, in the menu bar, turn Tabbed Documents off, then 
click Window, then click:

• Cascade

• Tile Horizontally

• Tile Vertically
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Lesson 1: The SCENE Interface

Views

SCENE displays scan data in fi ve different views within the image area:

• Quick View – Provides a view of a single scan from the perspective
of the scanner.

• 3D View – Provides a view of a scan or cluster. A single scan is
shown from the perspective of the scanner. A cluster is shown as an
isometric projection.

• Planar View – Provides a fl attened view of a single scan.

• Correspondence View – Provides a view of a cluster from the
perspective of the scanner. Correspondence View allows you to
reposition scans.

• Correspondence Split View – Provides views of two scans, each in
a separate window, from the perspective of the scanner.

The two views used most during this training are 3D View and 
Correspondence Split View. These views will be discussed in detail 
later in the training.

There are other views in SCENE and in the user manual (Structure 
View, Administration View, Layout View, 3D Clear View, and 
SCENE WebShare View). These, however, are not discrete views used 
for visualizing scan data.

Troubleshooting
When you open a view, the name of the window (usually the 

name of the scan or cluster) is displayed at the top of the 
window. If you maximize the window, the name is displayed 

above the menu bar.

The names displayed at the top of the view windows vary, 
depending on what type of view you have open and how you 
opened the view. For example, if you open 3D View by right-
clicking on a scan in the Structure window, the name of the 
scan will be displayed at the top of the window; however, if 

you open the same scan using another method, the name at 
the top of the window will be Workspace.
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Status Bar

The information displayed in the status bar depends on what you have 
selected, where the cursor is, and what view you have open.

The type of information displayed in the status bar includes:

• Operation status

• Tooltips

• Location and refl ectivity of scan points

Status Bar
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Lesson 1: The SCENE Interface 

Scan State

The term scan state refers to whether scans have been loaded or 
unloaded, and whether or not scan point clouds have been created. 
These two states affect your ability to view scan data and the types of 
operations you can perform in SCENE.

Loaded vs. Unloaded

To perform certain processes, SCENE loads scan data into your 
computer’s RAM. This is either done automatically as part of a SCENE 
process, or manually. This feature is designed to reduce memory use 
and increase the effi ciency of SCENE. Loading scans can take several 
minutes.

To load and unload scans:

In the Structure window, right-click on a scan, multiple individual 
scans, or a scan cluster, and click either Load All Scans or Unload All 
Scans and Pictures (for a cluster), or Loaded (for individual scans).

Scan Point Clouds

ASTM defi nes a point cloud as “a collection of data points in 3D space 
(frequently in the hundreds of thousands).”1

A point cloud is also defi ned as “the computer visualization of the XYZ 
coordinates that describe a physical object or environment. Each point 
represents an actual point on the object or in the environment, and 
collectively describes its shape and measurement... Synonymous with 
raw scan data.”2

When you use the Create Scan Point Clouds or Create Scan Point 
Cloud commands in SCENE, the process is not related to visualizing the 
point cloud; rather, it is related to back-end processing of scan data. 

Several SCENE functions require this process. In many cases, such as 
during Preprocessing, this process is automatic. However, you may need 
to manually create scan point clouds to perform some operations, such as 
creating clipping boxes in 3D View.

To create scan point clouds, in the Structure window, right-click on a 
cluster or a scan, and click Operations > Point Cloud Buttons > Create 
1ASTM International, Standard Terminology for Three-Dimensional (3D) Imaging Systems. 
Publication No. E2544-11a
23DScanCo, 3D Scanning Glossary. Accessed 2014-04-14. http://www.3dscanco.com/
about/3d-scanning/glossary.cfm#p. Permission to use granted 2014-04-15.

19



Module 3: Introduction to SCENE v5.4

Scan Point Clouds (for a cluster) or Create Scan Point Cloud (for a 
scan). 

To delete scan point clouds, in the Structure window, right-click on a 
cluster or a scan, and click Operations > Point Cloud Tools > Delete 
Scan Point Clouds (for a cluster) or Delete Scan Point Cloud (for a 
scan). 

Troubleshooting
SCENE does not always show the scan point cloud icon in 
the Structure window when a scan point cloud has been 

created. To fi nd out if a scan point cloud has been created, 
in the Structure window, click Operations > Point Cloud 

Tools, and, if Delete Scan Point Cloud is the active 
command, then a scan point cloud has been created.
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Lesson 2: Getting Started

Lesson 2: 
Getting Started
If you are opening SCENE for the fi rst time, you are prompted to select 
a default project location before you can continue. Your instructor will 
guide you through this process 

After opening SCENE and importing scan data, there are several 
Options you can customize. This lesson discusses only the most 
commonly used Options.

To set SCENE Options, in the menu bar, click Tools > Options.

Options Dialog Box
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Typically, you will work with the following Options tabs:

• Navigation

• Matching

• Folder

• General

• Units

For more information on the other Options tabs, see the FARO SCENE 
v5.4 User Manual.

Navigation Tab
On the Navigation tab, you may want to select Invert Mouse Wheel. 
With the default setting, rolling your mouse wheel forward causes the 
view to zoom out, which is atypical. 

Navigation Tab
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Lesson 2: Getting Started

Matching Tab
On the Matching tab, there are several settings, including:

• Place Scan Settings

• Expand Plane Settings

• Match Sphere Settings

• Colorize Settings

Matching Tab
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Clicking the Place Scan Settings button opens the Default Place Scan 
Settings dialog box, which allows you to select a default registration 
confi guration and associated settings.

Registration confi gurations will be discussed later in the training.

Default Place Scan Settings Dialog Box

Clicking the Match Sphere Settings button opens the Match Sphere 
Settings dialog box, which allows you to customize which sizes of 
spheres SCENE automatically detects.
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Lesson 2: Getting Started 

You can enter multiple sizes on separate lines. To return to the default 
predefi ned sphere size, click the Defaults button.
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Folder Tab
On the Folder tab, you can change the default locations of scan projects 
(in the Project Locations fi eld). 

Folder Tab
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General Tab
On the General tab, you can turn on automatic saving, and adjust how 
often SCENE automatically saves.

General Tab
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Units Tab
On the Units tab, you can change the units that are displayed. All units 
are displayed using decimals.

Units Tab
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Module Summary 

Module Summary 
This module introduced you to SCENE.

You should now be able to:

• Identify the basic elements of the SCENE interface.

• Set SCENE Options.
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Module 4: 
Basic SCENE Workfl ow
This module introduces the Basic SCENE Workfl ow, which includes the 
general steps for working with scan projects in SCENE.

Understanding the Basic SCENE Workfl ow allows you to work 
effi ciently in SCENE and choose which steps you need to import, 
register, refi ne, and share your scan project.

This module contains one lesson:

• Lesson 1: Basic SCENE Workfl ow
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Lesson 1: 
Basic SCENE Workfl ow
Understanding the typical steps of the Basic SCENE Workfl ow allows 
you to work effi ciently in SCENE and choose which operations are best 
suited to your scan projects.

This lesson explains step 1, and the next module explains step 2. The 
training then returns to the Basic SCENE Workfl ow and the remaining 
steps.

It is important to remember that the Basic SCENE Workfl ow is rarely 
linear; some steps are not always necessary, and some steps may need 
to be repeated to ensure the registration is accurate and within your 
tolerance for error. 

The general steps in the Basic SCENE Workfl ow are:

1. Import scan data and open the scan project.

2. Register.

3. Inspect the registration.

4. Refi ne the registration.

5. Prepare for exporting.

6. Export.
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Basic SCENE Workfl ow

4. Refine the registration.

5. Prepare for exporting.

6. Export.

2. Register.

1. Import scan data and open the scan project.

3. Inspect the registration.

Update the ScanManager.

Remove correspondences with the highest tension values.

Repeat as needed.

Register automatically
(preprocess).

Register manually
(identify objects).

Save.

Insert the SD card.

Save.

Open the scan project.

Inspect using the ScanManager.Inspect using 3D View.

Use clipping boxes, as needed.

Crop scan data.

Adjust the alignment.

Apply color information. Adjust the Visibility Settings.

Create clipping boxes.

Create a project point cloud.
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Importing Scan Data
After you insert the SD card into the computer, you are prompted 
to transfer data automatically. This is the recommended method for 
importing a scan project.

SCENE (Import) Dialog Box

SCENE imports all projects from the scanner, including the Default_
Project.

If you have created a scan project and imported the scans into SCENE, 
you can add additional scans to the project on the SD card. SCENE will 
automatically import the new scans into the existing project

Note: Imported fi les must include LogFiles, RawScans, Revisions, 
WorkspaceData,*preview.jpg, ProjectName.Isproj, and ScanProject.
fpr. These import automatically, but if copying or troubleshooting a 
project, make sure these folders are included.
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Troubleshooting
To import new scan data into an existing project, the project 

must be closed in SCENE. To close a project in SCENE, 
click File > Close. If you have created a new project that 
has the same name as a project already in SCENE, then 

SCENE automatically renames both projects to keep them 
separate. 

Opening a Scan Project
There are several ways to open an existing project. The simplest way to 
open a project is to double-click on the project preview in the Project 
Selection window.

After you open the scan project, the fi le structure is displayed in the 
Structure window.
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Module Summary 

Module Summary 
This module introduced you to the Basic SCENE Workfl ow

You should now be able to:

• Identify the Basic SCENE Workfl ow steps.

• Import scan data.

• Open a scan project.

35



Module 5:  Registration Workfl owsModule 5:  Registration Workfl ows

Module 5: 
Registration Workfl ows
This module explains steps 2 and 3 of the Basic SCENE Workfl ow, 
which are registration and inspection.

There are two basic registration workfl ows (Automatic Registration 
Workfl ow and Manual Registration Workfl ow), which include the 
general steps for registering scans. After registration, it is important to 
inspect the registration to see if the results comply with your tolerance 
for error and the project requirements. You can use the inspection results 
to decide which steps to take next.

This module contains three lessons:

• Lesson 1: Automatic Registration Workfl ow

• Lesson 2: Inspecting the Registration

• Lesson 3: Manual Registration Workfl ow
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Lesson 1: 
Automatic Registration 
Workfl ow
The second step of the Basic SCENE Workfl ow is registration. This 
lesson introduces you to automatic registration and the Automatic 
Registration Workfl ow steps.

The Automatic Registration Workfl ow steps are:

1. Select preprocessing settings.

2. Select a registration confi guration.

This process is called automatic registration because SCENE performs 
several operations automatically that can also be performed manually 
using various other commands. These functions will be discussed in the 
lesson on the Manual Registration Workfl ow.
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Automatic Registration Workfl ow

1. Select preprocessing settings.

2. Select a registration
configuration.

Click Operations > Preprocessing > Process Scans.

Save.

Select which types of common reference object to identify.

Click Configure.

Top View Based
Registration

Target Based
Registration

Cloud to Cloud
Registration

Select Place Scans.

Preprocessing
In SCENE, the term Preprocessing refers to a command that allows you 
perform several batch operations; however, it is best to perform SCENE 
operations in the general order outlined in this training, which allows you 
to conserve computer resources and work with scan data more effi ciently.

There are several commands you can use to register scans; however this 
training focuses on using the Preprocessing command for all registration 
processes, because the Preprocessing command opens the dialog box 
that allows you to specify which types of common reference objects to 
identify.  
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Lesson 1: Automatic Registration WorkflowLesson 1: Automatic Registration Workflow

For an in-depth discussion of the other commands available under the 
Preprocessing command and additional ways to register scans, refer to 
the FARO SCENE v5.4 User Manual.

To use the Preprocessing command, in the Structure window, right-
click on a cluster, then click Operations > Preprocessing > Preprocess 
Scans.

Dialog Box Showing Preprocess Scans Settings

Select Place Scans to enable the Confi gure button. Clear all other check 
boxes. 
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Module 5: Registration WorkflowsModule 5: Registration Workflows

Click Confi gure to display the Place Scan Settings dialog box.

Place Scan Settings Dialog Box

There are two basic types of confi guration:

• Target Based – This method uses common reference objects to
register scans.

• Targetless – The targetless methods, which are Top View Based
and Cloud to Cloud, do not use common reference objects to
register scans.

In the Place Scans Settings dialog box, click on the Placement Mode 
drop-down list to select the type of confi guration you want to use.

You can have SCENE fi nd common reference objects for all three 
confi gurations; however, common reference objects are only used for 
registration with Target Based registration.
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Target Based Registration

With Target Based registration, the term target in the Place Scan 
Settings dialog box includes both natural and artifi cial references. 

Target Based Registration Settings

Place Scan Settings Dialog Box – Target Based

While the default settings are recommended, you can adjust the 
following settings:

• Correspondence Search

▪ Enable correspondence search – Use to automatically search
for correspondences.

▪ Find correspondences for scan positions – Identifi es scanner
positions as common reference objects during registration.
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▪ Force correspondence by manual target names – Assigns
correspondences to common reference objects with matching
names. (To use this feature, you must change the Properties
of each individual reference object, as well as the names of
each reference object. (To change the Properties so that you
can use this feature, in the Structure window, right-click on
a common reference object, then, on the General tab, select
either Use for Place Scans and Correspondence Search or
Use for Place Scans.)

Checkerboard Properties Dialog Box

▪ Use principal direction of scans – Uses planes to determine
the principal direction of scans during registration. Use for
projects that contain perpendicular planes, such as walls and
fl oors in a building.

▪ Use points for validation – Registers with an enhanced
validation that compares the relative locations of scan points in
each of the scans. Using this feature can cause registration to
take much longer.

• Target Distribution Threshold – Adjusts the allowed distance
between targets used for registration. Move the slider toward badly
distributed for targets that are close together and toward well
distributed for targets that are farther apart.
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• Use Checkerboard Normals – A normal is a vector that is
perpendicular to the checkerboard. Clear this check box if you
have used checkerboards that have been rotated between scans
for precise orientation to each scanner position, or if you have
checkerboards that are not completely fl at.

• Calculate scan point based statistics – Calculates scan-point-
based statistics, in addition to target-based statistics. When you use
this feature, SCENE includes the scan-point-based statistics in the
ScanManager on an additional tab called the Scan Point Tensions
tab.

Targetless Registration

Sensor data is essential when using targetless registration. Always use 
the inclinometer, and, if you are scanning outdoors and the GPS sensor is 
available, use that.

Using clusters and the Lock command, which is available for each 
ScanManager, is a good practice during targetless registration, because 
it allows you to work with a small number of scans at once, reducing the 
amount of computer memory and time required for each registration.

You can take reference measurements and include a few targets in the 
scan area so you can verify the results of targetless registration.

Top View Based Registration

Top View Based registration works best if there are stationary 
vertical features, such as walls, in the scan area. Use Top View Based 
registration for indoor projects, or for an initial registration of outdoor 
projects.

Top View Based registration works best with inclinometer data. 
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With Top View Based registration, SCENE detects the types of common 
reference objects that you have selected; however, the common reference 
objects are not used for registration.

If you have selected Detect Artifi cial References or Detect Natural 
References in the fi rst dialog box, SCENE will create AutoFeatures 
folders and fi nd the selected types of objects, but the objects are not used 
for registration.

Top View Based Registration Settings

Place Scan Settings Dialog Box – Top View Based

While the default settings are recommended, you can adjust the 
following settings:

• Subsampling – Reduces and homogenizes the point density to
the specifi ed point distance, which reduces the amount of time
required for registration. As you move the slider, the point distance
for subsampling is displayed in the Average subsampling point
distance fi eld. For large point clouds, in which the point distance
is larger, move the slider toward High. For small point clouds, in
which the point distance is smaller, move the slider toward Low.
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• Reliability – Determines the threshold of variance in corresponding
scan points. A higher setting increases the probability that
corresponding scan points are accurately matched and increases
processing time. A lower setting provides less accurate results and
decreases processing time.

Cloud to Cloud Registration

When working with Cloud to Cloud registration, you may want to 
fi rst do an initial registration using Top View Based registration or 
using manual placement in Correspondence View. (See Module 6 for 
more information on Correspondence View.) Then, Cloud to Cloud 
registration can be used to reduce any remaining error.

Cloud to Cloud Registration Settings
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While the default settings are recommended, you can adjust the 
following settings:

• Subsampling – Reduces and homogenizes the point density to
the specifi ed point distance, which reduces the amount of time
required for registration. As you move the slider, the point distance
for subsampling is displayed in the Average subsampling point
distance fi eld. For large point clouds, in which the point distance
is larger, move the slider toward High. For small point clouds, in
which the point distance is smaller, move the slider toward Low.

• Maximum number of iterations – Determines the number of times
the algorithm will be applied. The higher the number, the more
precise the results.

• Maximum search distance – Determines the distance from each
point within which SCENE searches to fi nd corresponding scan
points.

Detecting Common Reference Objects

After confi guring preprocessing, click OK, then select the types of 
common reference objects you would like SCENE to detect.

While common reference objects are required for Target Based 
registration, they are not required for Top View Based or Cloud to 
Cloud registration; SCENE detects common reference objects and 
displays them in the Structure window, but they are not used for 
registration. 

Note: Version 5.4 now allows object detecting in 3D View, as well.

You can select:

• Detect Artifi cial References

▪ Spheres

▪ Checkerboards

• Detect Natural References

▪ Corner Points

▪ Rectangles

▪ Planes
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As SCENE is Preprocessing the scans, the Preprocess Scan dialog box 
displays the progress.

Preprocess Scan Dialog Box

Troubleshooting
Clicking Skip All in the Preprocess Scan dialog box does 
not skip all processes; to cancel Preprocessing, click Skip 

All several times.

Saving

When Preprocessing is complete, you are prompted to save.

Save Prompt
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To save the scan project, click Save. The Share Changes dialog box 
appears.

Share Changes Dialog Box

Adding information in the Comment and Author fi elds help keep your 
data organized as you continue to work with the project. When the 
project has been saved successfully, a message appears.

SCENE Dialog Box

Save often, and save every time SCENE prompts you to save. When a 
project has been modifi ed, an asterisk appears next to the project name in 
the upper left corner of the screen. 
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Modifi ed Project Name

Project History

As you work through the next activities, it is important to understand 
more about the Project History. 

When you save your scan project, SCENE creates a new revision, which 
is stored in the Project History. 

To view the Project History, in the Project Toolbar, click the Project 
History button.
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In the Project History, you can work with a previous revision of a 
project using either Revert or Load Revision. You can also export a 
revision as a new project.

Project History Dialog Box

After selecting a Revision in the Project History dialog box, you can:

• Revert – Opens the revision and deletes all subsequent revisions.

• Export to – Creates a new project with no other revisions.

• Load Revision – Opens the revision and does not delete subsequent
revisions.

There is an important difference between reverting to a previous revision 
(Revert) and loading a previous revision (Load Revision):

• If you use Revert, all revisions of the project that were created after
the revision you are reverting to are automatically permanently
deleted.

• If you use Load Revision, you can work with a previous revisions
without deleting other saved revisions.
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Troubleshooting
Reverting to a previous revision of a project permanently 

deletes all subsequent revisions.

While there is an option to Load a project, which will not 
delete subsequent revisions, all subsequent revisions will 

disappear from the History list until SCENE has been closed 
and opened again.

To revert to a previous revision of the scan project:

1. In the Project Toolbar, click the Project History button.

2. Select the revision you want to work with.

3. Click Revert.

You may be prompted to save.

4. The Revert to revision [x] dialog box appears, asking if you
really want to revert.

Revert to Revision [x] Dialog Box

5. Type revert.

6. Click OK.
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Icons in the Structure Window

If you expand each element in the Structure window after 
Preprocessing, several new icons indicate the status of the project.

Icons in the Structure Window

The specifi c icons that you see for your scan project will vary, depending 
on what operations you have performed.
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Activity 5.1: 
Setting SCENE Options

In this activity, you will

Set Common SCENE Options.

1. Click Tools > Options.

2. On the Navigation tab, select Invert Mouse Wheel.

3. If you have used spheres, on the Matching tab, click the
Match Sphere button, then set Match Sphere Settings.

4. On the Folder tab, under Project Locations, use the
browse button to enter the default project locations.

5. On the General tab, under Save Options, enable
SCENE to automatically save every 10 minutes.

6. On the Units tab, under Display, set the units of
measure to m (Length) and mm (Small Sizes).

Import and Open a Scan Project

1. Insert the SD card into the computer.

A message appears asking if you want to start an 
automatic data transfer.

2. Click Yes.

SCENE imports the scan project. This may take 
several minutes.

3. In the Project Overview window, navigate to First_
Project_[Your Initials].

4. Double-click on the project preview.
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Automatic Registration – Target Based

1. In the Structure window, right-click on the cluster First_
Project_[Your Initials].2.

2. Click Operations > Preprocessing > Preprocess
Scan.

3. Select Detect Artifi cial References,

4. If you have not used spheres, clear the Spheres
check box. If you have not used checkerboards, clear
Checkerboards check box.

5. Select Place Scans.

6. Select Create Scan Point Cloud(s)

7. Click Confi gure.

8. On the drop-down menu, click Target Based.

9. Click OK.

10. Click OK.

11. Save the project.

A. Click File > Save or click the Save tool.

B. Under Comment, enter Preprocessed Training_
[Your Initials].2.

C. Make sure the author name is correct.

D. Click OK.
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Lesson 2: 
Inspecting the Registration 
Results
Every registration has a certain amount of error. Inspecting the 
registration ensures that the scans have been registered properly and that 
the amount of error is within your tolerance. Your tolerance for error 
depends on project requirements. 

There are two ways to inspect the registration:

• Using the ScanManager.

• Using 3D View.

Using the ScanManager

The ScanManager displays the status of the registration and classifi es 
the results as good (green traffi c light), medium (yellow traffi c light), or 
poor (red traffi c light). 

During Preprocessing, SCENE automatically creates a ScanManager. 
You can also manually create a ScanManager.

To manually create a ScanManager:

1. In the Structure window, right-click on a cluster.

2. Click New > Scan Manager.

There are either three or four tabs in the ScanManager, depending on 
whether you choose Target Based or targetless registration.
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For Target Based registration, there are up to four tabs, which are:

• ScanManager

• Scan Results

• Target Tensions

• Scan Point Tension

ScanManager

For Top View Based and Cloud to Cloud registration, there are three 
tabs, which are:

• ScanManager

• Scan Results

• Scan Point Tensions
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ScanManager Tab

The ScanManager tab displays the quality of each cluster’s fi t with the 
reference cluster.

Name – Displays the name of the ScanManager. The default name 
is ScanManager. If you change the name and click Apply, SCENE 
updates the registration.

Managed by – Displays the name of the cluster one level higher in the 
project structure, which is displayed in the Structure window.

Used Settings: Opens the Used Place Scans Settings dialog box, which 
displays the settings used for registration.

Sub Manager – Displays the ScanManager for each cluster lower in the 
project structure.

The traffi c light symbols indicate the status of the ScanManager. A red 
X indicates that the registration could not be performed, usually due to 
an insuffi cient number of common reference objects. 

You can open the ScanManager for subordinate clusters by double-
clicking on the cluster in the Sub Manager list.

ScanManager Tab
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Scan Results Tab

The Scan Results tab shows the Mean Scan Point Tension for each 
ScanFit. This value is based on how well each scan registered with the 
reference scan. The lower the value, the more accurate the registration is. 

Scan Results Tab
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Target Tensions Tab

The Target Tensions tab lists the tensions of the correspondences 
between common reference objects. The tension values are automatically 
sorted from highest to lowest. The acceptable amount of error depends 
on your project requirements.

Target Tensions Tab
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Scan Point Tensions Tab

The Scan Point Tensions tab shows each pair of scans in the fi rst two 
columns. 

The remaining columns show:

• Mean – Tension between corresponding scan points in each pair of
scans.

• < 0.004 m [%] – Percent of points with a tension less than 0.004 m
(4 mm).

• Overlap [%] – Percent of scan points that overlap.

• Used Points – Number of scan points used to calculate the values in
the Scan Point Tensions tab.

• Details – Opens a window that displays a Distance Histogram.

Scan Point Tensions Tab
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Scan Point Tension Details

The Scan Point Tension Details window includes the same information 
shown on the Scan Point Tensions tab, and also includes a Distance 
Histogram, which is a graphic representation of scan point tensions.

Scan Point Tension Details

Using 3D View

3D View provides a three-dimensional view of a single scan or multiple 
individual scans from the point of view of the scanner. It provides a 
three-dimensional view of a cluster from any user-determined point of 
view.
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Primary Purpose

Use 3D View to view an individual scan, multiple individual scans, or a 
cluster. 

In 3D View, you can also:

• Inspect registration results.

• Inspect created objects.

• Creating clipping boxes.

• Crop scan data.

While you can create geometric objects in 3D View, they cannot be used 
for registration.

How to Open

There are three ways to open 3D View.

In the Structure window, select a scan, multiple scans, or a cluster, and 
do one of the following:

• Right-click, then click View > 3D View.

• In the Standard Toolbar, click Create 3D View.

• In the menu bar, click View > View > 3D View.

Scan State

To view scan data in 3D View, you must either have the scans loaded, 
have scan point clouds created, or both.

To use the Polygon Selector, scans must be loaded and not have scan 
point clouds created. If scan point clouds are created, the Polygon 
Selector is active and appears functional, but is not.

To use the Point Cloud Polygon Selector and the 3D Brush Selector, 
scans must have scan point clouds created. They can be either loaded or 
unloaded – unloaded is recommended.
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To work with clipping boxes, scans must be unloaded and scan point 
clouds must be created.

When you open a scan in 3D View, the 3D Toolbar appears. To make the 
buttons active, click in the image area.

3D Toolbar

Troubleshooting
If you open a 3D View and cannot see your scans, load the 

scans or create scan point clouds.

While you can load scans to view them in 3D View, you 
cannot work with clipping boxes or the 3d Brush Selector 

unless the scans are unloaded.
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Scan Point Sizing

New in SCENE v5.4 is the ability to manipulate how scan points appear. 
This is controlled globally in the 3D Visibility Settings dialog box. Click 
the Visibility Settings icon on the toolbar. 

Under the Scan Point tab are two options:

• Fixed - Each point displays in a fi xed size determined by the user,
measured in pixels between 1 and 10 pixels per point. Once set, the
point size remains the same size, no matter how far the scan point is
from the observer.

• Adaptive - Points are given a physical size set in milimeters not
pixels. Points can be set to a size between 0 and 20mm. Once set,
the point size will scale to the distance of the scan point from the
observer.

Point sizes can also be adjusted by selecting Tools > Point Settings...

...or using the Point Size icons on the 3D View Toolbar.
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Navigation

The 3D Toolbar includes several navigation tools.

3D View Navigation Tools

The 3D View navigation buttons are:

• Fly – Click, then drag the mouse to move the image area in the
opposite direction from the mouse.

• Examine – Click, then drag to rotate the image around the rotation
point.

• Walk – Click, then drag the mouse to move the image area in the
opposite direction from the mouse.
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• Camera Pan – Click, then drag the mouse to move the image area
in the same direction as the mouse.

• Look up (shift to look down) – Click to change the orientation
of the cluster so you are viewing the scans from above along the z
axis. Holding Shift while clicking Look up (shift to look down)
changes the orientation of the cluster so you are viewing the scans
from below along the z axis.

• Look forwards (shift to look backwards) – Click to change the
orientation of the cluster so you are viewing the scans along the y
axis,

• Look right (shift to look left) – Click to change the orientation so
you are viewing the scans along the x axis.

Troubleshooting
If there is no data visible in the image area after using the 
Look tools, click Change camera position to make all 

objects visible.

• Top view – Click for a top view. Hold down Shift and click for a
bottom view.

• Right view – Click for a right view. Hold down Shift and click for
a left view.
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• Back view – Click for a back view. Hold down Shift and click for a
front view.

• Isometric View Left – Click for a left view angled at 30 degrees.

• Isometric View Right – Click for a right view angled at 30 degrees.

• Change camera position to make all objects visible – Click to
show all objects in the image area.

• Set Rotation Point – Click, then click in the image area to set the
rotation point, then drag the mouse to rotate the image around the
rotation point.

Pressing the Ctrl key in 3D View activates the Examine tool.

See the SCENE User Manual1 for a list of keyboard shortcuts. To open 
the User Manual, click Help > Contents.

1Version 5.2.5.36203; February, 2014; Chapter 13.11 (p. 199)
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Selection

The 3D Toolbar includes three selection tools.

3D View Selection Tools

The selection buttons in the 3D Toolbar are the:

• Polygon Selector

• Point Cloud Polygon Selector

• 3D Brush Selector

To clear all selections, hold Ctrl and press D.

To cancel a selection, press Esc.
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Troubleshooting
While the boolean selectors (New Selection, Add 

Selection, Subtract from Selection, and Intersect with 
Selection) in the Point Selection Toolbar are active, they 

do not function. 

To use the Polygon Selector, scans must be loaded and 
not have scan point clouds created. If scan point clouds 

are created, the Polygon Selector is active and appears 
functional but is not.

To use the Point Cloud Polygon Selector and the 3d 
Brush Selector, scans must have scan point clouds 

created. They can be either loaded or unloaded.
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Activity 5.2: 
Inspecting the Registration

In this activity, you will inspect the registration using the 
ScanManager and 3D View.

Follow these steps:

1. Inspect the registration in the ScanManager.

A. In the Structure window, double-click the
ScanManager under First_Project_[Your
Initials].2.

B. Click the Scan Results tab to view the Mean Scan
Point Tension for each ScanFit.

C. Click the Target Tension tab to view the Mean
Scan Point Tension for each ScanFit.

2. Inspect the registration visually in 3D View.

A. In the Structure window, right-click on Training_
[Your Initials].2.

B. Click View > 3D View.

C. In the Structure window, right-click on Training_
[Your Initials].2.

D. Click Load All Scans.

E. Use the navigation tools, the mouse, and the mouse
wheel to visually inspect the registration.
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Clipping Boxes

Clipping boxes allow you to view only a selected portion of the scan 
data, and can be useful when inspecting the registration. Clipping boxes 
can be created in 3D View.

Clipping Box Buttons in the 3D Toolbar

The clipping box buttons in the 3D Toolbar are:

• Create a new Clipping Box – This is a split button that allows you
to either create a clipping box in the center of the image area, or
create a clipping box attached to a surface.

• Toggle application of Clipping Boxes. – Switches on and off the
visibility of scan points hidden by all of the clipping boxes.

71



Module 5: Registration WorkflowsModule 5: Registration Workflows

The 3D Toolbar also contains Toggle application of Clipping Boxes, 
which switches on and off the clipping feature of all clipping boxes; the 
clipping boxes remain visible, and all scan data is visible.

Scan State

To view scans in 3D View, the scans must be loaded or scan point clouds 
must be created. However, to work with clipping boxes, scans must be 
unloaded.

Troubleshooting
You can create clipping boxes with scans loaded; however, 

Hide Exterior and Hide Interior will not work.

When you click Create a new Clipping Box, you may 
receive an error message that tells you to create scan point 
clouds, even if scan point clouds have been created; if you 

receive this message, unload the scans.

Clipping Box Elements

There are four elements of clipping boxes that allow you to resize and 
reposition them.

The elements of clipping boxes are:

• Resize arrows

• Scale manipulators

• Rotation manipulators

• Translation manipulators
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Resize Arrows

Resize arrows allow you to resize the clipping box by dragging each 
side. The color of the arrows correspondences to the color of each 
axis. The resize arrows appear when you select the clipping box in the 
Structure window or in the image area.

Resize Arrows
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Scale Manipulators

Scale manipulators allow you to scale the clipping box.

Scale Manipulators
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Rotation Manipulators

Rotation manipulators allow you to rotate the clipping box along one of 
the three axis.

Rotation Manipulators
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Translation Manipulators

Translation manipulators allow you to move the entire clipping box 
without altering it.

Translation Manipulators

Clipping Box Toolbar

To work with clipping boxes, in the 3D Toolbar, click Create a new 
Clipping Box. This opens the Clipping Box Toolbar and creates a 
clipping box in the center of the image area.

76



Lesson 2: Inspecting the Registration Results

Clipping Box Toolbar

The Clipping Box Toolbar contains the following tools:

• Scale manipulators – Drag one of the red, green, or blue arrows on
the sides of the clipping box, or one of the gray boxes at the corners
of the clipping box, to scale it.

• Rotation manipulators – Drag the red, green, or blue circle to
rotate the clipping box around its center.

• Translation manipulators – Drag one of the white crossed arrows
on the sides of the clipping box to move it.
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• Restore previous transformation – Click to undo the last
adjustment made to the clipping box. This feature works on the last
two adjustments before becoming inactive.

• Re-apply transformation change – Click to redo the last undone
adjustment made to the clipping box. This feature works on the last
two adjustments before becoming inactive.

• Restore initial transformation – Click to restore the clipping box
to its initial state.

• Clipping Box visibility – Click to switch the visibility of the
selected clipping box on and off.

• Hide points outside the clipping box – This is a split button with
two commands (Hide Exterior and Hide Interior).

• Enable/Disable clipping. – Switches on and off the visibility of
scan points hidden by the clipping box. (This button performs the
same operation as the Toggle application of Clipping Boxes button
in the 3D Toolbar, except for individual clipping boxes, rather than
all clipping boxes.)

A clipping box appears in the image area and SCENE automatically 
creates a folder in the Structure window called ClippingBoxes, which 
contains the clipping box. 

As subsequent clipping boxes are created, SCENE places them in the 
ClippingBox folder and automatically names them with consecutive 
numbers. The Clipping Box Toolbar also appears in the image area.
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Troubleshooting
 If the Clipping Box Toolbar is not visible, in the 

Structure window, select the existing clipping box in the 
ClippingBoxes folder – this causes the Clipping Box 

Toolbar to appear.

Creating an Aligned Clipping Box

You can create a clipping box so that one side is aligned with a plane 
(such as a wall) in the scan, using the Create ClippingBox attached to 
Surface command.

To create a clipping box with one side aligned to a plane, in 3D View, 
identify the surface (plane) you want to use. Then, in the 3D Toolbar, 
click the arrow next to the Create a new Clipping Box tool. Click 
Create ClippingBox attached to Surface. In the image area, click on 
three points of the surface (plane). 

Use the buttons in the Clipping Box Toolbar to resize and move the 
clipping box. 
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Troubleshooting
The Create a new Clipping Box button is unavailable until 

after scans have been registered. 

To inspect the clipping box by rotating the scan data, click the Examine 
tool, then click the Set Rotation Point tool, then click inside the clipping 
box.

Troubleshooting
After creating a clipping box, you can only use the Set 

Rotation Point button within the clipping box. 

Clear View

When working with clipping boxes, it can be helpful to use Clear View, 
which is a semi-transparent mode in 3D View. Clear View allows you 
to see through the scan point clouds, which can be useful when working 
with clipping boxes.

To turn Clear View on or off, in the 3D Toolbar, click Toggle Clear 
View. 

You can also press C on your keyboard to switch Clear View on and off.
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Activity 5.3: 
Working with Clipping Boxes

In this activity, you will practice working with clipping boxes.

Follow these steps:

1. In 3D View, use the navigation tools, the mouse, and the
mouse wheel to navigate to a convenient view.

2. Create a clipping box.

A. In the 3D Toolbar, click the Create a new Clipping
Box tool.

3. Use the navigation tools, the mouse, and the mouse
wheel to view the clipping box, and use the buttons
in the Clipping Box Toolbar to resize and move the
clipping box.

4. Hide the clipping box.

A. In the Structure window, in the ClippingBoxes
folder, click on the ClippingBox.

B. In the Clipping Box Toolbar, click the Clipping
Box visibility tool.

5. Create a new clipping box with one side parallel to a
plane in the point cloud.

A. Use the navigation tools, the mouse, and the mouse
wheel to fi nd a plane in the point cloud.

If buttons in the 
toolbars are 

unavailable, try 
clicking in the image 

area.
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B. In the 3D Toolbar, click the arrow next to the
Create a new Clipping Box tool.

C. Click Create ClippingBox attached to Surface.

D. Click three points on the plane.

E. Use the buttons in the Clipping Box Toolbar to
resize and move the clipping box.

6. Save.
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Activity 5.4: 
Automatic Registration – Targetless

In this activity, you will automatically register the full scans 
in Training_[Your Initials].2. You will start with Top View 
Based registration, and then use Cloud to Cloud to refi ne 
the registration.

Follow these steps:

1. Automatically register scans using the Top View Based
confi guration.

A. In the Structure window, right-click the cluster
Training_[Your Initials].2.

B. Choose one of the following options.

◦ Select data from the fi rst Targetless scan

◦ “Revert” the scan with Targets, or

◦ Take new data

C. Select Place Scans. Clear all other settings.

D. Click Confi gure.

E. On the drop-down menu, click Top View Based.

F. Click OK.

G. Click OK.

H. Save the project.

I. Click File > Save or click the Save tool.

2. Inspect the registration using the ScanManager and
3D View. On the Scan Results tab, note the Mean Scan
Point Tensions.

3. Automatically register scans using the Cloud to Cloud
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confi guration.

A. In the Structure window, right-click on the cluster
Training_[Your Initials].2.

B. Click Operations > Registration > Place Scans.

C. On the drop-down menu, click Cloud to Cloud.

D. Click OK.

E. Click OK.

F. Save the project.

I. Click File > Save or click the Save tool.

4. Inspect the registration using the ScanManager and
3D View. On the Scan Results tab, note the Mean Scan
Point Tensions.
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Lesson 3: 
Manual Registration Workfl ow
This lesson introduces you to manual registration and the Manual 
Registration Workfl ow steps.

The Manual Registration Workfl ow steps are:

1. Open each scan in Correspondence Split View.

2. Identify common reference objects.

3. Register.

You will also inspect the registration results, as described in the previous 
lesson.

Manual registration is based on the concept of manually identifying 
common reference objects in overlapping scans, and, as with automatic 
registration, requires you to use the Preprocessing command and the 
Target Based registration confi guration.

Understanding and practicing manually identifying objects allows you to 
register scans that do not register well during automatic registration. 

The components of manual registration can be used in a variety of 
combinations:

In this lesson, you will also practice working with the Project History.
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Manual Registration Workfl ow

Click the Force current correspondences between shown scans button.

2. Identify at least three
common reference objects.

3. Register.

Save.Preprocess. Configure (Target Based).

Navigate to the same object in both scans.

Verify the precision of identified common reference objects as needed.

Use the
Mark tools.

Use the
Create Objects

command.

Use the
Find Objects
command.

1. Open two scans in Correspondence Split View.

Drag each scan into a Correspondence Split View window.

Click the Create Correspondence Split View button.

In the Structure window, expand the file structure of each scan.

Save.
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Common Reference Objects
Common reference objects are objects that are identifi ed in more than 
one scan and used to register scans together.

Common reference objects have many different names in SCENE, 
including targets, geometric objects, and references.

There are two types of common reference objects you can identify in 
SCENE:

• Targets (also called Artifi cial References)

• Geometric objects (also called Natural References)

There are three ways to manually identify common reference objects:

• Using the Mark tools. The Mark buttons are available in the
Correspondence Split View Toolbar and in the Identify Objects
Toolbar.

• Using the selection buttons and the Create Objects command. The
selection buttons are available in the Point Selection Toolbar, and
the Create Objects command is available when you right-click on a
selection in the image area.

• Right-clicking in the image area and clicking Find Objects, then
clicking the type of object you want to identify. (This can be done
for an entire scan by right-clicking on the scan in the Structure
window, or for a selection, by making a selection in the image area,
right-clicking, and clicking Find Objects.)

Be sure to identify at least three common reference objects in each scan, 
and remember that the more well-distributed the objects are, the more 
successful the registration will be. (Well-distributed objects are far apart.)
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Targets

Targets are artifi cial common reference objects that have been placed in 
the scan area.

The types of targets that can be identifi ed in SCENE are:

• Checkerboards

• Circular, Flat Targets

• Spheres

• Sphere Radii

Geometric Objects

In SCENE, geometric objects are common reference objects, other than 
targets, that can be identifi ed in SCENE.

The types of geometric objects that can be used for registration are:

• Contrast mean point

• Expanded plane

• Line

• Mean point

• Pipe

• Plane

• Point

• Scan point

• Slab
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Correspondences
A correspondence is the relationship between the same common 
reference object in multiple scans. Before identifying targets and 
geometric objects, it is important to understand how SCENE identifi es 
correspondences. 

By default, SCENE automatically detects correspondences as you 
identify objects. You can turn this feature on or off.

To enable or disable automatic correspondences:

1. In the menu bar, click Buttons > Options.

2. Click the Matching tab.

3. Click Place Scan Settings.

The Default Place Scan Settings dialog box appears.

4. Under Correspondence Search, select or clear Enable online
correspondence search.

You can monitor which common reference objects have been assigned 
correspondences in the Structure window; active correspondences are 
indicated with a green C, and inactive correspondences are indicated 
with a gray C.

As you identify common reference objects, SCENE processes 
information about all common reference objects and assigns 
correspondences. This means that two objects may not have 
correspondences until more objects have been created.

For scans that have been automatically registered, common reference 
objects are placed in an AutoFeatures folder inside the scan folder. For 
scans that have been manually registered, common reference objects are 
placed directly in the scan folder.
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Targets Identifi ed During Automatic Registration

Targets Identifi ed During Manual Registration 

Correspondence Split View
Correspondence Split View allows you to manually identify common 
reference objects for registration. In Correspondence Split View, scans 
are displayed in the image area from the perspective of the scanner 
position. 

Primary Purpose

Use Correspondence Split View to manually register scans if automatic 
registration fails, or as a preliminary step to using the Cloud to Cloud 
confi guration during automatic registration. 
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How to Open

To view scans in Correspondence Split View, in the Standard Toolbar, 
click Create Correspondence Split View.

Scan State

SCENE automatically loads scans when you drag them into the 
Correspondence Split View windows.

Navigation

When working in Correspondence Split View, two windows are 
displayed side-by-side in the image area. To view scans in the windows, 
in the Structure window, click on a scan and drag it into the window.

Correspondence Split View
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In Correspondence Split View, SCENE displays a label for each 
common reference object. The right side of the label shows the letter 
C, and the color of the area indicates the type of correspondence; green 
indicates an automatically detected correspondence, while dark blue 
indicates a forced correspondence.

The labels contain a maximum of nine characters; if a name has more 
than nine characters, only the last eight are displayed, and the name is 
preceded by an asterisk (*).

You have to identify at least three common reference objects before 
SCENE will detect correspondences and display the correspondence 
labels.

Correspondence Split View Labels

To rotate the scan around the scan position, click and drag in the image 
area. To zoom in and out, use the mouse wheel. 
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When you open a scan in Correspondence Split View, the 
Correspondence Split View Toolbar appears.

Correspondence Split View Toolbar

The Correspondence Split View buttons are:

• Mark circular fl at target

• Mark checkerboard target

• Mark sphere

• Mark plane
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• Mark slab

• Mark a scan point.

• Find correspondences between shown scans – Automatically
assigns and labels correspondences

• Clear correspondences between shown scans – Clears all
correspondences.

• Force current correspondences between shown scans – Changes
all correspondences to forced correspondences. To make sure
that SCENE uses the correspondences shown in Correspondence
Split View, you must click this button to force them. (When you
register scans, SCENE automatically searches for correspondences,
regardless of the correspondences that have been assigned. To
ensure that the existing correspondences are used for registration,
you must force them.)

• Force Correspondence – Forces a correspondence between
two common reference objects. After clicking this tool, click the
corresponding common reference object in each scan.

• Open Correspondence View – Opens the cluster containing the
two scans in Correspondence View.

You can also use the selection buttons in the Point Selection Toolbar, 
and the Create Objects command to identify common reference objects.
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Point Selection Toolbar

The selection buttons in the Point Selection Toolbar:

• Rectangular Selector – Click, then drag across the image area and
release.

• Line Selector

▪ To select a straight line or a series of connected straight lines,
click, then reposition the mouse and click again. Double-click
to end the selection.

▪ To select a custom line followed by a straight line, click, drag
across the image area, release, then reposition the mouse and
click again. Double-click to end the selection.

▪ To select a custom line, drag across the image area, hold the
mouse in place at the end of the selection, and double-click to
end the selection.
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• Polygon Selector – Click, then reposition the mouse and click
again to select each side of the polygon. Double-click to close the
polygon and end the selection. This button can also be used to draw
a freestyle line by holding the left mouse button..

• Sphere Selector – Click, then move the mouse over the image area.
Use the scroll wheel on the mouse to resize the sphere. (Pulling the
mouse toward you makes the sphere larger.) Position the sphere
over the selection area and click to end the selection.

• Ellipse Selector – Click, then click in the image area near the
area you want to select to start the selection. Drag and use the
scroll wheel at the same time to resize the ellipse. Click to end the
selection.

• Polygon Edge Selector – Click and release, and then move the
cursor along an objects edge. Double-click to end the selection.

• Boolean Selection tools:

▪ New Selection

▪ Add Selection

▪ Subtract from Selection

▪ Intersect with Selection
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Region

Another important selection feature is a Region. A Region is a saved 
selection. 

To create a Region, right-click in the selected area and click Create 
Objects > Region. A dialog box appears. Click OK. To highlight a 
Region in the image area, in the Structure window, right-click on the 
Region and click Select.

To clear all selections, hold Ctrl and press D.

Be sure to activate the window in which you want to make a selection 
before clicking a Selection button – otherwise, you will have to click the 
Selection button again.

The Create Objects command is accessed by making a selection and 
then right-clicking in the selected area.

To identify an object using the Create Objects command:

1. Click one of the Selection tools.

2. Select an area in the image area that contains the object you
want to identify.

3. Right-click in the selection.

4. Click Create Objects.

5. Click the type of object you want to create.

A dialog box appears. 

6. To manually assign correspondences, enter the name of the
object in the Name fi eld.
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Verifying the Precision of Identifi ed Objects

To ensure that the correspondences are as accurate as possible, it 
is useful to verify the precision of the identifi ed objects. You can 
verify the precision of identifi ed objects by viewing a selection from 
Correspondence Split View in 3D View.

To verify the precision of identifi ed objects:

1. In Correspondence Split View, use the Selection buttons to
select an identifi ed object.

2. Right-click in the selected area.

When you right-click in a selection, the Selection of 
Objects dialog box may appear. If it does, double-click 
**Selection**.

Selection of Objects Dialog Box

3. Click View > 3D View.

A new window appears showing the selected area in 3D 
View.

4. In the 3D Toolbar, click Set Rotation Point.

5. Click in the image area to set the rotation point.

6. Drag the mouse to rotate the selection and verify the precision
of the selection in three dimensions.

98



Lesson 3: Manual Registration WorkflowLesson 3: Manual Registration Workflow

Registering

When registering scans during the Manual Registration Workfl ow, you 
must fi rst force the assigned correspondences. During registration, 
SCENE automatically searches for correspondences, regardless of the 
correspondences that have been assigned. To ensure that the existing 
correspondences are used for registration, click the Force current 
correspondences between shown scans button.

If you do not force the correspondences, you may receive a message 
asking if you would like to force them.

Force Correspondences Message

After forcing the correspondences, register scans using the Preprocess 
Scans command or the Update Scans command.
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Activity 5.5: 
Manual Registration – 

Correspondence Split View

In this activity, you will work in Correspondence Split View 
to identify common reference objects in Training_[Your 
Initials].1, and manually register the scans. 

Follow these steps:

1. Select scans to work with, either by reverting to a
previous data set or taking a new set of scans.

2. Open two scans in Correspondence Split View.

A. In the Standard Toolbar, click the Create
Correspondence Split View button.

B. Drag each scan from the Structure window into a
Correspondence Split View window.

3. In the Structure window, expand the fi le structure of each
scan so you can monitor correspondences as they are
assigned.

A. Click the plus sign (+) next to each of the scans.

4. Identify at least three corresponding common reference
objects.

A. Use the mouse and the Ctrl key to navigate to the
same object in both scans.

B. Use the Mark tools, the Create Objects command,
or the Find Objects command to identify objects.

C. Verify the precision of identifi ed common reference
objects as needed.
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5. Click the Force current correspondences between
shown scans button.

6. Save the project.

A. Click File > Save or click the Save tool.

7. Register the scans.

A. In the Structure window, right-click on the cluster,
then click Operations > Registration > Place
Scans.

B. On the drop-down menu, click Target Based.

C. Click OK.

D. Click OK.

8. Save.

9. Inspect the registration.

A. Inspect the registration using the ScanManager

B. Inspect the registration in 3D View.

10. Save.
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Module Summary
This module explained steps 2 and 3 of the Basic SCENE Workfl ow, 
which are registration and inspection.

You should now be able to:

• Identify the Automatic Registration Workfl ow steps.

• Identify the three automatic registration confi gurations.

• Register scans using the Target Based confi guration.

• Automatically identify common reference objects using the
Preprocessing command.

• Create clipping boxes.

• Save the scan project.

• Inspect the registration using the ScanManager.

• Inspect the registration in 3D View.

• Create clipping boxes.

• Register scans using the Top View Based and the Cloud to Cloud
confi gurations.

• Work with scan data in Correspondence Split View.

• Manually identify targets and geometric objects using the Mark
tools.

• Manually identify targets and geometric objects using the Create
Objects command.

• Inspect the accuracy of identifi ed objects.

• Automatically identify correspondences.

• Force correspondences.

102



Module 6:  Basic SCENE Workfl ow (Continued)Module 6:  Basic SCENE Workfl ow (Continued)

Module 6: 
Basic SCENE Workfl ow 
(Continued)
This module explains the remaining steps in the Basic SCENE Workfl ow. 
The steps for completing the Basic SCENE Workfl ow are the same, 
whether you have used automatic or manual registration.

Which steps you follow depends on the scan data and project 
requirements.

This module contains three lessons:

• Lesson 1: Refi ning the Registration

• Lesson 2: Pulling Dimensions

• Lesson 3: Preparing for Exporting

• Lesson 4: Exporting
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Lesson 1: 
Refi ning the Registration
Refi ning the registration refers to the process of increasing the accuracy 
of the registration and reducing error. Refi ning allows you to have more 
control over the amount of error and more confi dence in the results.

Inspecting and refi ning are conducted in conjunction with one another – 
repeat each process until you are satisfi ed with the results.

Refi ning the registration is based on ignoring the correspondences with 
the highest tensions.

To refi ne the registration, open the ScanManager, then click on the 
Target Tensions tab.

The Tension values (second column) are automatically sorted from 
highest to lowest.

Target Tensions Tab
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Ignoring Correspondences

To ignore a correspondence, in the Reference column, right-click on the 
common reference object at the top of the list, then click Locate. 

Locate Command

The common reference object is highlighted in the Structure window 
and in the image area. (SCENE also automatically displays the cluster in 
3D View.)

In the Structure window, right-click on the common reference object, 
then click Properties. This opens the dialog box showing the properties 
of the common reference object. Click the General tab.
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To quickly minimize 
the list of fi les and 

folders in the 
Structure window, 
click the plus sign 
next to the Scans 

folder. You can then 
expand specifi c fi les 

and folders by 
clicking the minus 
sign next to them.
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General Tab

On the General tab, the options for how a common reference object is 
used during registration are:

• Use for Place Scans, Correspondence Search and Automatic
Name. – This default setting causes SCENE to automatically
assign correspondences, use the common reference object during
registration, and automatically change the common reference
object’s name based on assigned correspondences.

• Use for Place Scans and Correspondence Search. – This setting
causes SCENE to automatically assign correspondences and use
the common reference object during registration, but the common
reference object’s name will not be changed based on assigned
correspondences; instead, the names of the corresponding reference
object in other scans will be changed to match the name of this
common reference object.

• If you manually rename a common reference object (on the
General tab), then this setting is automatically selected.
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• Use for Place Scans. – This setting causes SCENE to use the
common reference object during registration, but correspondences
are not automatically assigned, and the name of the common
reference object is not changed.

• Ignore for Place Scans. – This setting causes SCENE to ignore
the common reference object during registration. SCENE does not
assign correspondences, and the name is not changed.

To refi ne the registration, select Ignore for Place Scans, then click OK. 

To update the registration, in the ScanManager, click Apply or 
OK. SCENE automatically updates the registration and removes the 
correspondence from the Tension column.

The common reference object is still visible in the Structure window. 
To undo this process and use the correspondence for registration, in 
the Structure window, right-click on the common reference object, 
then click Properties. On the General tab, select Use for Place Scans, 
Correspondence Search and Automatic Name.

Troubleshooting
You can also use the Locate command by right-clicking on 

an object in the Structure window; however the Locate 
command is only available for the scan that is active. To 

activate a scan, click in the image area or on the bar along 
the top of the window.

All other commands are active at all times. If there are no 
view windows open, Locate is active, but not functional. 

107



Lesson 1: Refining the RegistrationLesson 1: Refining the Registration

Troubleshooting
Ignoring correspondences can generate an error if too few 
correspondences remain; at least three are necessary for 

registration. Creating and updating a ScanManager with too 
few correspondences causes the error message to appear.
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Activity 6.1: 
Refi ning the Registration

In this activity, you will refi ne registration to reduce the error.

Follow these steps:

1. Select the common reference object with the highest
Tension.

A. In the Structure window, double-click the
ScanManager to open it.

B. Click the Target Tensions tab.

C. Right-click the fi rst common reference object in the
Reference column, then click Locate.

The common reference object is highlighted in the 
Structure window and in 3D View image area.

2. Ignore the correspondence.

A. In the Structure window, right-click the common
reference object, then click Properties.

B. Click the General tab, then select Ignore for Place
Scans.

C. Click OK.

3. Update the registration.

A. In the ScanManager, click Apply.

SCENE updates the registration, and the 
common reference object disappears from the list 
of References.

You can also update the registration by right-
clicking the ScanManager in the Structure 
window and clicking Update Scans.

4. Save.
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Lesson 2: 
Pulling Dimensions
Because SCENE renders in scale, determining dimensions of objects in 
a scene is a simple function. Measurements can be saved as a permanent 
part of the fi le and marked on the scene.

There are two methods of measurement:

• With the Measure between Points tool, or

• By placing points and measuring between objects.

Measure Between Points
To measure between scan point, fi rst choose and open the scan with the 
best view of the scale and the points to be measured. Navigate to the best 
zoom for a good view of both points to be measured.

Open the scan in Planar or Quick View by right-clicking the scan, 
selecting View and clicking Planar or Quick View.

With your area to measure on the screen, click the Measure between 
Points icon. 

Place the crosshairs of the cursor on the fi rst point to be measured. Drag 
the line to the next point of measurement and double-click to close the 
tool. Measurement values will display on the screen AND with the scan 
itself as Measure Object in the Structure window. Right-click the 
measurement and select Rename to rename with a predictive label.
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Measure Between Objects
When measuring between objects, the Z access comes into play. For that 
reason, place points with the Mark Point tool in Planar or Quick View 
and check accuracy with the 3D view.

Open the scan in Planar or Quick View. Zoom to the area to measure. 
Click the Mark Point icon on the toolbar. The cursor turns into a 
pushpin. Click the fi rst measurment point. A properties box opens.

Change the Point Name to a predictive name and click OK.

Verify the created point is acceptable (on the right plane) by clicking the 
Select Rectangle icon and scrolling an area to view. 

Right-click the selection box, click View > 3D View.
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Click the Set Rotation icon. 

Rotate the view to determine proper placement of the point and then 
close the 3D window.

On the scan, navigate to the next point to capture, click the Mark Point 
icon and create the second point. For each point placed, check accuracy 
in the 3D view.

Note: You may want to place all points and review accuracy upon 
completion. The point naming convention in the properties panel will 
reset to default if the placing sequence is broken.

Once points are placed, click the Measure between Objects icon. 

On the Structure window, select the two objects (points) to measure. A 
Measure Object file will appear under Measurements. Right-click and 
rename. Double-click the measurement fi le to open a properties box.

Note: On sloping survaces, the Overall distance is the value used. The 
other distances may be unchecked.
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Activity 6.2
Pulling Dimensions

In this activity, you will measure between two points, and 
then measure between two object. To measure between two 
points:

1. Select a scan.

2. Change to Planar view.

3. Click the Measure between Point icon.

4. Click the fi rst point of your choice.

5. Double-click the second point.

6. Rename the Measure Object.

To measure between two objects:

1. Select a scan.

2. Change to Planar view.

3. Click the Mark a Scan Point icon.

4. Click the point of your choice.

5. Using the Select Rectangle tool, scroll a rectangle over
the point.

6. Right-click the selection box and click View>3D View.

7. Click the Set Rotation icon.
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8. Click in the selection box.

9. Rotate the selection to determine if it is on the right
plane.

10. Close 3D View.

11. Repeat steps 10 with a second point.

12. Rename the Measure Object.
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Lesson 3: 
Preparing Scan Data for 
Exporting
Preparing scan data for exporting involves several processes, such as 
cropping and applying color information. The processes you select 
depend on your scan data and project requirements.

There are several reasons to prepare scan data for exporting. You can 
minimize the size of the exported fi les, remove unwanted scan points 
and objects, and customize other settings. There are many different 
operations you may want to perform before exporting.

The two most common tasks involved in preparing data for export are:

• Cropping out unwanted scan points.

• Applying color information.

A typical series of operations involved in preparing the data for export 
after applying color information also includes:

• Aligning the point cloud.

• Adjusting the visibility of the scanner positions, as well as the
Matched Objects and References layers.

Cropping
Cropping allows you to remove unwanted scan points and minimize the 
size of the scan fi les.

There are two types of cropping:

• General – Cropping data outside the object or area of interest so the
exported data includes only the object or area of interest

• Detail – Cropping data inside the object or area of interest to
remove unwanted details, such as the residual images of traffi c or
checkerboards
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General Cropping

General cropping is the process of removing scan data outside of the 
object or area of interest.

3D View is used for general cropping. To crop scan points in 3D View, 
load the scans for the cluster you want to crop. Then use the Polygon 
Selector to make a selection. When you make a selection and right-
click on the selection, you have the option to delete all scan points either 
inside or outside of the selection.

Scan State

Scans must be loaded, without scan point clouds created. 

Troubleshooting
To use the Polygon Selector, which is used for cropping in 
3D View, scans must be loaded without scan point clouds 

created. If scan point clouds are created, the Polygon 
Selector is active and appears functional, but is not.
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Activity 6.3: 
Cropping – General

In this activity, you will practice crop unwanted scan data.

1. Delete all scan point clouds.

A. Right-click the scan and select Operations > Point
Cloud Tools > Delete Scan Point Cloud.

2. Load the scans in the cluster you want to crop.

A. In the Structure window, right-click on the cluster.

B. Click Load All Scans.

3. View the cluster in 3D View.

A. Right-click on the cluster in the Structure window.

B. Click View > 3D View.

4. Use the navigation tools, the mouse, and the mouse
wheel to view the scan data.

5. Use the Polygon Selector button to make a selection –
either the area you want to keep or the area you want to
remove.

6. Delete the unwanted scan data.

A. Right-click in the selected area.

B. Click Delete Inside Selection or Delete Outside
Selection. To make a new selection, cancel an
existing selection by clicking Remove Selection or
pressing Ctrl D. Repeat as needed.

7. Save.
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Detail Cropping

Detail cropping is the process of removing scan data within the object 
or area of interest. You may, for example have scan data that depicts a 
person walking through the scan area during scanning, which you want 
to remove, or you may want to remove spheres or checkerboards so they 
do not distract from the object or area of interest.

Both Planar View and 3D View are used for detail cropping. This 
process is similar to the process used for verifying the precision of 
identifi ed objects. 

To crop details out of a scan:

In Planar View, make a selection, then right-click on the selection and 
click View > 3D View. 

To rotate the selection, click the Examine button.

Then click the Set Rotation Point button.

Click in the image area to select the point around which you would like 
the selection to rotate, then click and drag the mouse to rotate the image.

Use the Polygon Selector button to select the points you want to remove.

Right-click in the selection and click Delete Inside Selection. Use the 
navigation buttons to inspect the data and continue cropping as needed.

Because Planar View displays only a single scan, you may need to open 
multiple scans in Planar View to remove data related to the same object 
(a single sphere that has been captured in multiple scans, for example).

Scan State

Scans must be loaded, without scan point clouds created.

Troubleshooting
When scan data is cropped, you may need to zoom in or out 

(move the mouse wheel in the image area) to refresh the view.
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Activity 6.4: 
Cropping – Detail

In this activity, you will practice detail cropping of unwanted 
scan data.

Follow these steps:

8. Open a scan in Planar View.

A. In the Structure window, right-click on a scan and
click View > Planar View.

A. Use the navigation tools, the mouse, and the mouse
wheel to fi nd the area you want to work in.

9. View the area to be cropped in 3D View.

A. Use the selection buttons to select the area you
want to crop.

B. Right-click on the selection and click View > 3D
View.

C. Click Set Rotation Point, click in the image area
to set the rotation point, and rotate the selection as
needed.

10. Delete the unwanted scan data.

A. Use the Polygon Selector button to select the scan
points you want to remove.

B. Right-click in the selected area and click Delete
Inside Selection.

C. Repeat as needed.

11. Save.
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Alignment
The orientation of the scan project is derived from the orientation of the 
reference scan. To change the orientation, you can use the Alignment 
command.

The Alignment command allows you to select a plane or a slab and 
align it with a cardinal direction or designate it as the fl oor or ceiling. In 
SCENE, north is in the positive direction on the y axis and east is in the 
positive direction on the x axis. 

To align a scan:

1. In the Structure window, expand the folder structure and
select a plane.

2. Right-click, then click Alignment.

3. Click the type of alignment you want to use.

Visibility Settings
As you prepare scan data for exporting, you may want to show or hide 
scan elements, such as scan names and reference objects. 

There are several ways to adjust the Visibility Settings for these 
elements.

You can adjust the visibility settings for some elements (such as common 
reference objects) using the Structure window. Right-click on the 
element and click Visibility to switch the visibility on or off.
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Scans

To adjust the visibility settings for an individual scan:

1. Open the scan in one of the views.

2. In the Standard Toolbar, click Visibility Settings.

A Visibility Settings dialog box opens. In Quick View, 
the dialog box has three tabs: View, Layer, and Extra. In 
Planar View and 3D View, the dialog box has two tabs: 
Layer and Extra. In Correspondence View, the dialog 
box has four tabs: View, Scan Points, Layer, and Extra.

3. Click the Layer tab.

4. Click in the Visible and Names columns to switch the
visibility of each element on or off.

Views

To adjust the default visibility settings for Planar View and 3D View:

1. In the Structure window, right-click on Workspace.

2. Click Visibility > 3D Visibility Settings or Planar View
Visibility Settings.

A Visibility Settings dialog box opens. 

3. Click the Layer tab.

4. Click in the Visible and Names columns to switch the
visibility of each element on or off.
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Applying Color Information
Applying color information involves using the photos taken by the 
scanner when Scan with Color is enabled to add RGB values to the scan 
points. It may be best to apply color information right before you are 
ready to export, so that SCENE does not have to process the additional 
information during other operations.

You do not have to view scan data in a view to apply color information.

To apply color information, in the Structure window, right-click on a 
scan, multiple individual scans, or a cluster, and click Operations > 
Color/Pictures > Apply Pictures.

SCENE Dialog Box
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Hiding and Removing Color Information

If you have saved the project and then applied color information to scan 
data, you can hide or remove the color information.

To hide the color information:

1. In the menu bar, click Buttons > Options.

2. Click the Scan Data tab.

3. Under Scan color, select Use grey.

To remove the color information:

1. In the Structure window, right click on a scan.

2. Click Operations > Color/Pictures > Restore Grey Image.

Scan Data Tab – Use Grey
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Refi ning the Color Information

Because lighting conditions vary from scan to scan, there may be abrupt 
changes in the color information. To even out the color, you can create a 
project point cloud. 

To create a project point cloud, In the Project Toolbar, click Create 
Project Point Cloud. 

In the Project Point Cloud / Scan Point Cloud Settings dialog box, 
select Homogenize Point Density and Apply Color Balancing.

Project Point Cloud / Scan Point Cloud Settings Dialog Box
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Before Creating a Project Point Cloud

After Creating a Project Point Cloud
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Scan State

To apply color information, scans must be loaded. It does not matter 
whether scan point clouds have been created or not.

Saving

It is important to save before applying information, so you can remove 
the color information if necessary.

If you do not save before applying color information, a dialog box may 
appear, prompting you to save.

When you create a project point cloud, SCENE automatically saves a 
revision of the scan project with the comment Create Project Point 
Cloud, and SCENE listed as the Author. 

Project History
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Activity 6.5: 
Applying Color Information

In this activity, you will practice applying color information.

Follow these steps:

1. In the Structure window, right-click on a scan, multiple
individual scans, or a cluster.

2. Click Operations > Color/Pictures > Apply Pictures.

The Colorize scan dialog box appears, showing 
progress.

3. Save.

4. Create a project point cloud.

A. In the Project Toolbar, click Create Project Point
Cloud.

B. The Project Point Cloud / Scan Point Cloud
Settings dialog box appears.

C. Select Homogenize Point Density and Apply
Color Balancing.

5. Click OK.
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Lesson 4: 
Exporting
SCENE allows you to export scan data in several formats, now including 
AutoCad ReCap, to allow import into third-party software applications.

Scan State

The required scan state depends on the method used for exporting. 

To export a scan or cluster in the Structure window:

1. Right-click on a scan and click Import/Export > Export
Scan Point.

◦ Scan state: Any

Exporting a Scan from the Structure Window
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Exporting a Cluster from the Structure Window

To export a scan in Planar View:

1. In the image area, right-click, then click Direct Export
(exports with the most recent Export Scan Point settings) or
Export Scan Points (opens the Export Scan Points dialog
box)

2. Choose the format, fi lename, and location.

3. Click Export.

◦ Scan state: Loaded, without a scan point cloud
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To export a selection of scan points in Planar View:

1. Right-click in a selection and click Export > Direct Export
(exports using default or previously selected settings) or
Export Scan Points (opens the Export Scan Points dialog
box.

◦ Scan state: Loaded, with or without a scan point cloud

Exporting a Selection in Planar View

To export a selection of scan points in 3D View

1. Use the Point Cloud Polygon Selector to make a selection.

2. Right-click on a selection and click Export > 3D Selection or,
in the image area or in the Structure window, right-click on a
clipping box and click Import/Export > Export 3D Selection
using active Clipping Boxes.

◦ Scan state: Unloaded, with a scan point cloud

To export a clipping box:

1. Open the scan containing the clipping box in 3D View.

2. Right-click on the clipping box either in the Structure
window or in the image area.
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3. Click Import/Export > Export 3D Selection using active
Clipping Boxes.

◦ Scan state: Unloaded, with a scan point cloud

Exporting a Clipping Box in the Structure Window

Troubleshooting
You must have the cluster containing the clipping box open in 
3D View to export a clipping box from the Structure window.
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When you export, the Export Scan Points dialog box appears. The 
settings that are available in the dialog box depend on the type of process 
you use for exporting.

Export Scan Points Dialog Box
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Activity 6.5: 
Exporting

In this activity, you will practice exporting scan data in a 
clipping box.

Follow these steps:

1. Open the cluster in 3D View.

2. Adjust the scan state so the scans are unloaded and
have scan point clouds created.

3. In the Structure window, right-click on the clipping box
that contains the scan data you want to export.

4. Click Import/Export > Export 3D Selection using
active Clipping Boxes.

The Export Scan Points dialog box appears.

5. Next to Format:, select the appropriate fi le format from
the drop-down list.

6. Under File Name:, type in the path and fi le name or
browse to the correct location and type in the fi le name.

7. Click Export.

The Exporting dialog box appears. 
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Module Summary
This module explained the remaining steps in the Basic SCENE 
Workfl ow. 

You should now be able to:

• Refi ne the registration.

• Ignore correspondences.

• Prepare data for exporting.

• Perform general cropping.

• Perform detail cropping.

• Use the Alignment command.

• Adjust Visibility settings.

• Apply color information.

• Hide or remove color information.

• Refi ne color information.

• Pulling Dimensions.

• Export scan data.
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Module 7: 
Detail Scans
This module explains the steps involved in planning, capturing, and 
registering detail scans, as well as completing the steps of the basic 
registration workfl ow. Detail scans can provide an effi cient and time-
saving method for capturing data that meets project requirements.

This module contains two lessons:

• Lesson 1: Capturing a Detail Scan

• Lesson 2: Registering a Detail Scan
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Lesson 1: 
Capturing a Detail Scan
This lesson explains the steps involved in capturing a detail scan, and 
includes working with the scanner interface and planning. Capturing 
detail scans can save time and ensure that enough data is captured to 
meet project requirements.

Learning objectives:

• Practice the Detail with an Overview scanning strategy.

• Determine Scan Duration for detail scans.

• Capture an additional full scan.

Overview
A detail scan contains only a portion of the scan area and is usually at a 
higher resolution than a full scan. In some situations, you may need to 
capture a detailed area or object, rather than, or in addition to, capturing 
a full scan.

The advantages of capturing detail scans include:

• Files are smaller and require fewer computer resources.

• Scan Duration is shorter.

To capture a detail scan, from the Home screen, tap Parameters > 
Horizontal Vertical. This opens the Scan Area screen.

The Vertical Area and Horizontal Area display the angles of the outside 
edges of the scan area. The outside edges of the default area, which is a 
full scan, are at -60° (bottom edge), 90° (top edge), 0° (left edge), and 
360° (right edge). 

To capture a detail scan, change the angles to move the outside edges of 
the scan area. To change the angles, use the arrows to move the edges 
incrementally, or tap one of the blue degree buttons to enter numeric 
values using the on-screen keyboard. 
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Module 7: Detail Scans

To reset the scan area to a full scan, tap Default Area.

Scan Area Screen

When working with a detail scan, it is important to take an overview 
scan, and then capture the detail scan without moving the scanner. The 
full scan is referred to as the overview scan.
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Activity 7.1:
Detail Scan Duration

In this activity, you will adjust the Scan Area settings and 
note how these settings affect Scan Duration. 

Given a Resolution setting of 1/4, a Quality setting of 4x, 
Scan with Color off, and the Vertical Area and Horizontal 
Area in the table, determine the Scan Duration of each of 
the following detail scans without color.

Follow these steps:

1. Adjust the Resolution and Quality settings.

A. From the Home screen, tap Parameters >
Resolution [MPts] Quality.

B. Use the sliders, or the buttons above and below the
sliders, to adjust the Resolution setting to 1/4 and
the Quality setting to 4x.

2. Adjust the Scan Area.

A. At the top of the screen, tap Scan Parameters.

B. Tap Horizontal Vertical.

C. Use the arrows, or tap on a blue degree button, to
adjust the Vertical Area and Horizontal Area.
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3. Note the Scan Duration.

A. Tap Scan Parameters.

B. Tap Resolution [MPts] Quality.

C. The Scan Duration is displayed in the middle of the
screen.

D. Fill in the Scan Duration column in the table.

Vertical
Area Horizontal Area

Scan
Duration
[mm:ss]*

-60.0° to 90.0° 0.0° to 360.0°
-60.0° to 90.0° 0.0° to 180.0°
-60.0° to 90.0° 45.0° to 135.0°
-60.0° to 45.0° 45.0° to 135.0°

*The scan durations are approximate and are based on values dis-
played on the Resolution / Quality screen on the Focus3D X 330, when
viewed using Administration View in SCENE Version 5.2.6.36760.
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Activity 7.2: 
Capturing a Detail Scan

In this activity, you will practice the basic workfl ow for the 
Detail with an Overview scan strategy. You will capture two 
full scans and one detail scan. 

Follow these steps:

1. Create a site sketch.

A. Select an object of interest within the scan area to
capture with a detail scan.

B. Add scanner positions to the site sketch.

C. Add target arrangements to the site sketch.

2. If you are using targets, arrange and mount the targets in
the scan area.

3. Set the parameters for the fi rst scan.

4. Make sure the correct subproject is selected so that the
captured scan data will have the correct name.

A. Tap Manage > Projects.

B. Tap the subproject so it is highlighted.

C. Tap Home.
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5. Capture the fi rst scan.

A. Move the scanner to the fi rst scanner position.

B. If necessary, use the inclinometer to make sure the
scanner is level.

I. Tap Manage > Sensors.

II. Adjust the tripod legs so the yellow dot is in the
center of the large circle.

III. Tap Home.

C. Tap Start Scan.

6. Capture the second scan.

A. Move the scanner to the second scanner position.

B. If necessary, use the inclinometer to make sure the
scanner is level.

C. Tap Start Scan.

7. Capture the detail scan.

Do not move the scanner between the second and 
third scan.

A. Adjust the Scan Area.

I. At the top of the screen, tap Scan
Parameters.

II. Tap Horizontal Vertical.

III. Use the arrows, or tap on a blue degree button,
to adjust the Vertical Area and Horizontal
Area.

IV. Tap Home.

B. Tap Start Scan.

8. When the detail scan is complete, tap Home.
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Lesson 2: 
Registering a Detail Scan
This lesson explains the steps involved in registering a detail scan 
with two full scans, one of which is the associated overview scan. 
Understanding and practicing these steps can save time and ensure that 
the project is executed effi ciently and meets project requirements.

Learning objectives:

• Fix (lock) the detail scan.

• Register the two full scans automatically.

• Unfi x (unlock) the detail scan.

• Register the detail scan with the overview scan.

• Complete the workfl ow for registration.

Overview

When working with detail scans, it is best to complete the registration 
process for all of the other scans before registering the detail scan. You 
can do this by fi xing (or locking) the detail scan, and then using either 
automatic or manual registration. After registering the other scans, you 
can release the detail scan and register it with the associated overview 
scan.

You can fi x the detail scan by opening the Properties dialog box and, on 
the Scan tab, selecting Scan Fixed. 

Before registering the detail scan, you must designate one of the full 
scans as the reference scan. This is also done on the Scan Fixed tab of 
the Properties dialog box.

When registering detail scans with the overview scan, it is easiest to 
simply copy and paste the x, y, and z coordinates for both the Position 
and Rot. Angle from the overview scan to the detail scan. 
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You can view the coordinates by opening the Properties dialog box for 
each scan and clicking the Transformation tab.

Transformation Tabs
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Activity 7.3: 
Fixing the Detail Scan

In this activity, you will fi x the detail scan so that you can 
automatically register the full scans.

Follow these steps:

1. Verify that you are working with the detail scan.

A. In the Structure window, right-click on the detail
scan (Training_[Your Initials].2_Scan_002).

B. Click Properties.

2. Click the Scan Area tab.

A. Verify that the Vertical and Horizontal values and
the Resolution and Quality settings match those
set on the scanner for the detail scan.

3. Fix (or lock) the scan.

A. Click the Scan tab.

B. Select Scan Fixed:.

C. Click OK.

The icon in the Structure window shows a red 
line through the cloud.
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Activity 7.4: 
Automatic Registration – Full Scans

In this activity, you will automatically register the two full 
scans in First_Project[Your Initials].3.

Follow these steps:

1. Designate one of the full scans as the reference scan.

A. In the Structure window, right-click on one of the
full scans, and click Properties.

B. On the Scan tab, select Reference Scan.

C. Click OK.

2. Fix the detail scan.

A. In the Structure window, right-click on one of the
full scans, and click Properties.

B. On the Scan tab, select Scan Fixed.

C. Click OK.

3. Register using the Top View Based confi guration.

A. In the Structure window, right-click on the folder.

B. Click Operations > Preprocessing > Preprocess
Scan.

C. Select Place Scans, clear all other check boxes,
then click Confi gure.

D. On the drop-down menu, click Top View Based.

E. Click OK.

F. Click OK.

4. Save.
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Activity 7.5: 
Registering the Detail Scan

In this activity, you will register the detail scan with the 
overview scan, and complete the basic workfl ow.

Follow these steps:

1. Unfi x (unlock) the detail scan.

A. Right-click on the detail scan (First_Project_[Your
Initials].2_Scan_002).

B. Click Properties.

C. In the Scan tab, clear Scan Fixed.

D. Click OK.

2. Register the detail scan with the associated overview
scan.

A. View the x, y, and z coordinates of both the
overview scan and the detail scan.

I. In the Structure window, right-click on each
scan.

II. Click Properties.

III. Click the Transformation tab.

B. Move the two dialog boxes side by side.
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C. Copy the three x, y, and z values for Position and
Rot. Angle (six values in total) from the dialog box
for the overview scan into the corresponding fi elds
in the dialog box for the detail scan.

I. Place the cursor in each fi eld, and, using the
keyboard, press Ctrl A (Select All), then Ctrl C
(Copy).

II. Place the cursor in the corresponding fi eld and,
using the keyboard, press Ctrl A, then Ctrl V
(Paste).

Using the keyboard shortcuts ensures that 
all characters are selected, including any 
negative signs.

D. Click OK in both dialog boxes.

3. Save.

4. Continue with the basic workfl ow:

A. Inspect.

B. Refi ne.

C. Prepare for export.

D. Export.
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Module Summary
This module explained the steps involved in planning, capturing, and 
registering detail scans, as well as completing the steps of the basic 
registration workfl ow. Detail scans can provide an effi cient and time-
saving method for capturing data that meets project requirements.

You should be able to:

• Practice the Detail with an Overview scanning strategy.

• Determine Scan Duration for detail scans.

• Capture an additional full scan.

• Fix (lock) the detail scan.

• Register the two full scans automatically.

• Unfi x (unlock) the detail scan.

• Register the detail scan with the overview scan.

• Complete the workfl ow for registration.
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Appendix 1: 
Activity Answers

Activity 1.2
Using the Scanner Interface

Using the scanner interface, answer the following questions:

1. Where is the battery status shown?

The battery status is displayed as percent charged in two
places:

• Under Manage > General Settings > Power
Management > Battery Charge State

• In the status bar

2. How many date formats are available?

There are three date formats, which are available under
Manage > General Settings > Date & Time > Select
Date Format, and are:

• DD.MM.YYYY

• MM/DD/YYYY

• YYYY-MM-DD

3. Where can you access the inclinometer?

The inclinometer can be accessed in two places:

• Under Parameters > Select Sensors

• Under Manage > Sensors
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4. What screen allows you to update the fi rmware?

The fi rmware can be updated by selecting Manage >
Service > Firmware Update. The update must be saved
on the SD card.

5. Where can customer support information be found?

Customer support information can be found under
Manage > Service > Customer Support.

6. What information can be entered for an operator?

The following can be entered for an operator:

• Name

• Company

• Department

• Phone

• Email

• Info

7. What information can be entered for projects?

Project information can be entered by tapping Manage >
Projects, and includes:

• Project Name

• Parent Project

• Customer

• File Base Name

• Initial Scan No.

• Additional Info

• Latitude
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Activity 1.3
Resolution and Quality

Given the settings in the table, determine the Scan Duration 
and Point Distance and write the values in the table.

Resolution 
Setting

Quality 
Setting

Scan 
with 

Color

Scan 
Duration

[hh:mm:ss]*

Point Distance

[mm at 10 m] [in at 30 ft]
1/1 4x Off 01:55:00 1.534 0.055
1/1 4x On 01:58:00 1.534 0.055
1/4 4x Off 00:08:09 6.136 0.221
1/4 4x On 00:11:15 6.136 0.221
1/4 8x Off 01:55:00 6.136 0.221
1/4 8x On 01:58:00 6.136 0.221
1/8 4x Off 00:02:47 12.272 0.442
1/8 4x On 00:05:53 12.272 0.442
1/8 2x Off 00:01:26 12.272 0.442
1/8 2x On 00:04:32 12.272 0.442

*When the Scan Duration is greater than an hour, seconds are not displayed; the format
changes from mm:ss to hh:mm. The scan durations are approximate and are based on
values displayed on the Resolution / Quality screen on the Focus3D X 330.
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Appendix 2: 
Accuracy Verifi cation
In some fi elds, such as law enforcement, verifying the accuracy of the 
scanner to a reasonable degree of certainty, referred to as an accuracy 
confi rmation check, is critical. This can be done using scale objects.

Scale Objects
Scale object are objects such as rulers, yardsticks, or any accepted 
standard measurement indicator. Features within the scan area with 
known, verifi able measurements, such as windows and doors, can also be 
used as scale objects.

The Pythagorean theorem (a2 + b2 = c2) is used to obtain the distance 
between two points.

The Pythagorean theorem is based on three elements:

• Vertical distance (a)

• Horizontal distance (b)

• Slope distance, or hypotenuse (c)

a
c

b

To successfully verify accuracy, ensure:

• The scale object is placed at a suffi cient angle to the scanner
(at least ten degrees). The scale object should not be placed
perpendicular to the scanner.
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• The scale object is placed close enough to the scanner so that the
measurement units can be adequately captured and are readable.

Each situation will call for different types of scale objects and different 
placements, based on factors such as whether the scan is indoors or 
outdoors, the types of scale objects available, etc. 
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Appendix 3: 
Glossary
accuracy – The closeness of a measurement to actual dimensions

cluster – a folder in SCENE that contains scans

common reference object – Objects common to two or more scans, to 
which a correspondence can be assigned and can be used to align the 
scans during registration. 

coordinate system – A system that uses one or more variables (such as 
x, y, and z), or coordinates, to determine the unique position of a point or 
other geometric element in space

correspondence – The relationship between the same common reference 
object in multiple scans

error – The difference between a measurement and actual dimensions

fi t – How well points match a corresponding object

match – How SCENE registers a constellation of objects in one scan to a 
constellation in another scan 

origin – The point at which scan data originates, used as a fi xed 
reference point for the surrounding scan data;  the point where the axes 
of a coordinate system intersect

placing scans – In SCENE, synonymous with registering scans

point cloud – The three-dimensional computer visualization of scan 
points within x, y, and z coordinates

precision – The probability of obtaining the same results from a repeated 
measurement

preprocessing – In SCENE, automatic registration, which includes 
several other operations.

profi le – A collection of scan parameters, such as Resolution and 
Quality settings, Scan with Color, Scan Area, etc.

Project – The combination of all fi les, folders, objects, data, and other 
elements involved in capturing, processing, and analyzing scans
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quality – the amount of noise, or the number of extraneous unwanted 
points, in a scan

reference scan – the scan to which all other scans included in the 
registration are aligned

refl ectance – the measure of laser light refl ected off a surface

registration – the process of aligning multiple individual scans onto a 
single coordinate system

resolution – the sharpness, or the fi neness of detail, in a scan

scan – collection of data points that represent physical measurements 
taken by the scanner; also refers to the process of capturing scan data

tension – The discrepancy between the position and the orientation 
of two corresponding common reference objects within the overall 
coordinate system.

workspace – A combination of all fi les, folders, objects, data, and other 
elements that allows SCENE to optimize your computer’s performance. 
Local workspace data is linked to the original data, so you can perform 
certain operations without duplicating scan data.
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Icon Glossary
The following table includes many of the icons that appear in the 
Structure window.

Icons in the Structure Window

Icon Meaning
Folders

Cluster

Fixed Cluster

Reference Cluster

Folder

Mesh Folder

Scans

Scan

Scan with Scan Point Cloud

Modifi ed Scan

Reference Scan

Fixed Scan

Loading Scan

Loaded Scan

Reduced-Size Loaded Scan 

Registration/Correspondence Status

Good

Medium

Poor

Active

Inactive

Correspondences
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Icon Meaning

Automatic Correspondence

Ignored Correspondence

Forced Correspondence

Objects

Checkerboard

Circular, Flat Target

Contrast Mean Point

Document

Expanded Plane

Line

Mean Point

Mesh

Pipe

Plane

Point

Region

Scan Point

Slab

Sphere

Sphere Radius

Miscellaneous

Global Origin

Missing Element

Picture
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Icon Meaning

Viewpoint

Virtual Scan (High-Resolution, 
Imported Picture)
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Basic SCENE Workfl ow

4. Refine the registration.

5. Prepare for exporting.

6. Export.

2. Register.

1. Import scan data and open the scan project.

3. Inspect the registration.

Update the ScanManager.

Remove correspondences with the highest tension values.

Repeat as needed.

Register automatically
(preprocess).

Register manually
(identify objects).

Save.

Insert the SD card.

Save.

Open the scan project.

Inspect using the ScanManager.Inspect using 3D View.

Use clipping boxes, as needed.

Crop scan data.

Adjust the alignment.

Apply color information. Adjust the Visibility Settings.

Create clipping boxes.

Create a project point cloud.
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Automatic Registration Workfl ow

1. Select preprocessing settings.

2. Select a registration
configuration.

Click Operations > Preprocessing > Process Scans.

Save.

Select which types of common reference object to identify.

Click Configure.

Top View Based
Registration

Target Based
Registration

Cloud to Cloud
Registration

Select Place Scans.
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Manual Registration Workfl ow

Click the Force current correspondences between shown scans button.

2. Identify at least three
common reference objects.

3. Register.

Save.Preprocess. Configure (Target Based).

Navigate to the same object in both scans.

Verify the precision of identified common reference objects as needed.

Use the
Mark tools.

Use the
Create Objects

command.

Use the
Find Objects
command.

1. Open two scans in Correspondence Split View.

Drag each scan into a Correspondence Split View window.

Click the Create Correspondence Split View button.

In the Structure window, expand the file structure of each scan.

Save.
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